Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

app file brower opening makes desktop icons flicker


  • Please log in to reply
23 replies to this topic

#1 joesith17

joesith17

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:09:07 PM

Posted 24 March 2018 - 09:23 PM

When I'm in any app and hit the file tab in my fully updated Win 10 Pro, as soon as file explorer opens all of my desktop icons switch to the blank dog eared white rectangle and immediately back again. This only happens the first time I try it within the app. If I try to open the file browser a second time in the app, the icons stay stable. If I open a shortcut on my desktop to a folder, the icons stay stable. I've posted this on a bunch of different forums and gotten a lot of conflicting answers. Microsoft support spent 3 hours with me on the phone and couldn't figure it out. HP spent a lot of time updating drivers, etc and my preboot diag is clean. It also happens on another box I have but to a much lesser degree and stops after the first few times so I don't think it's hardware related as that system is completely different, soup to nuts.

 

Any help would be great. Thanks. Oh, and this windows was just installed Wednesday.



BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,714 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:06:07 PM

Posted 25 March 2018 - 12:21 PM

When you state that you installed the updates I'm guessing you downloaded and installed the authors fall update 1709.  What version did you install?

 

To determine which version you have installed do the following.

 

To determine which version and build of Windows 10 you are running press the Windows key OS4o0pO.png, type in winver and press Enter.

 

You should see an image like the one below.

 

Attached File  w10 version.PNG   19.05KB   0 downloads


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#3 badtoad

badtoad

  • Members
  • 182 posts
  • OFFLINE
  •  
  • Local time:09:07 PM

Posted 25 March 2018 - 12:43 PM

This same thing is happening to me on Windows 10 Home.When opening Opera 52 all icons flicker.I think its Operas auto update feature.



#4 joesith17

joesith17
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:09:07 PM

Posted 25 March 2018 - 12:51 PM

When you state that you installed the updates I'm guessing you downloaded and installed the authors fall update 1709.  What version did you install?

 

To determine which version you have installed do the following.

 

To determine which version and build of Windows 10 you are running press the Windows key OS4o0pO.png, type in winver and press Enter.

 

You should see an image like the one below.

 

attachicon.gifw10 version.PNG

 

Version 1709 (OS Build 16299.334)

 

 

I've got all of the latest updates installed, too. Thanks!


Edited by joesith17, 25 March 2018 - 12:52 PM.


#5 joesith17

joesith17
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:09:07 PM

Posted 25 March 2018 - 12:53 PM

This same thing is happening to me on Windows 10 Home.When opening Opera 52 all icons flicker.I think its Operas auto update feature.

 

with me it's every app



#6 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,714 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:06:07 PM

Posted 25 March 2018 - 12:57 PM

Please download and install Speccy to provide us with information about your computer.  Clicking on this link will automatically initiate the download.

When Speccy opens you will see a screen similar to the one below.

 LUDoziL.png

Click on File which is outlined in red in the screen above, and then click on Publish Snapshot.

 speccy2.png

The following screen will appear, click on Yes.

 speccy3.png

The following screen will appear, click on Copy to Clipboard.

In your next post right click inside the Reply to Topic box, then click on Paste.  This will load a link to the Speccy log.


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#7 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,714 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:06:07 PM

Posted 25 March 2018 - 01:04 PM

This same thing is happening to me on Windows 10 Home.When opening Opera 52 all icons flicker.I think its Operas auto update feature.

If you wish to receive help please start your own topic.  Members will often read a topic and realize that the problem they are reading about mirror's their own problem and will add their problem to the mix.  Most of the time there is enough difference between the problems that they are actually very different.  From what I've read here it would appear that this is a similar case.


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#8 joesith17

joesith17
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:09:07 PM

Posted 25 March 2018 - 01:30 PM

Please download and install Speccy to provide us with information about your computer.  Clicking on this link will automatically initiate the download.

When Speccy opens you will see a screen similar to the one below.

 LUDoziL.png

Click on File which is outlined in red in the screen above, and then click on Publish Snapshot.

 speccy2.png

The following screen will appear, click on Yes.

 speccy3.png

The following screen will appear, click on Copy to Clipboard.

In your next post right click inside the Reply to Topic box, then click on Paste.  This will load a link to the Speccy log.

 

I don't feel comfortable posting a direct link to my system specs online. 

Personal info shows up in the log.

Sent them in a message.

 

thanks


Edited by joesith17, 25 March 2018 - 01:34 PM.


#9 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,714 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:06:07 PM

Posted 25 March 2018 - 02:06 PM

Please don't post my previous posts, it's a waste of time and bandwidth.

 

I checked out the Speccy which you PMed me the link to and didn't find anything that would even remotely could be considered "personal information".  I would post the link so others can check it out.  There was one thing that I did notice, this is the fact that you 32GB of RAM installed on a motherboard which only supports 16GB of RAM.  Usually this will either not cause any problems as some motherboards will ignore any RAM over what it is intended to support, or the motherboard will not even boot.


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#10 joesith17

joesith17
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:09:07 PM

Posted 25 March 2018 - 03:31 PM

I didn't know if you automatically saw the update without doing so like on some other forums.

HP Tech Support just assured me that not only does the mother board support the 32GB of RAM that it came installed with but it supports the additional 32 that I added.



#11 joesith17

joesith17
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:09:07 PM

Posted 25 March 2018 - 03:33 PM

They insist that it is a Windows issue as we did all of the hardware driver updates again and did a complete preboot systems diagnostic with no errors. It also happens to a lesser extent on another Windows 10 machine that I have which is a completely different make and model so I'm inclined to believe that it is a Windows issue which is why I came here for expert help.



#12 joesith17

joesith17
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:09:07 PM

Posted 25 March 2018 - 03:45 PM

That and the fact that this issue never happened during the 7 months of operation prior to this installation of Windows.



#13 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,714 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:06:07 PM

Posted 26 March 2018 - 09:04 AM

The RAM isn't your problem, I just wanted you to know what the specifications are showing for the 212A (CPU0). 

 

You need to post the model of this HP tablet.


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#14 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,714 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:06:07 PM

Posted 26 March 2018 - 09:12 AM



That and the fact that this issue never happened during the 7 months of operation prior to this installation of Windows.

It would appear that there is a problem related to your last installation of the operating system.

 

Where did you acquire the installation media you used to make your last installation?

 

Please post the model of the HP Tablet.


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#15 joesith17

joesith17
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:09:07 PM

Posted 26 March 2018 - 09:29 AM

Its not a tablet pc, i have a wacom cintiq 24 hd tablet monitor connected. Installation media from HP. Happens also to a lesser extent on my alienware rig with win 10 and also fully updated.

Edited by joesith17, 26 March 2018 - 09:29 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users