Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Mcafee Troubles


  • Please log in to reply
1 reply to this topic

#1 DavidDavid

DavidDavid

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:09:56 AM

Posted 04 October 2006 - 11:53 AM

Sorry if this has already been covered somewhere but I couldn't find anything about it.

I had recently installed Norton antivirus having previously uninstalled
Mcafee. The problem is that the computer had started to run very slowly, last time this
happened I was told by someone at my university IT helpdesk that this was because
my old antivirus and Mcafee were clashing so I presumed this to be the
case this time. I asked at the helpdesk what to do and I was told to
uninstall Norton, use system restore and then, using the command prompt
to enter:

cd\"program files"\"network associates"\"common framework"

then

frminst/remove=agent

or, failing that, frm/remove=updater


I did this but now I cannot uninstall Mcafee as it tells me:

This patch package could not be opened. Verify that the patch package
exists and that you can access it, or contact the application vendor to
verify that this is a valid Windows Installer patch package.

It says the same thing if I try to reinstall Mcafee.

Am I to assume I should have uninstalled Mcafee before running the
command prompt? And if this is the case what can I do about it as Mcafee
no longer provides protection and I can't re-install Norton while it is
still on here.

Thanks for any help you can provide.

BC AdBot (Login to Remove)

 


#2 acidburned

acidburned

  • Members
  • 124 posts
  • OFFLINE
  •  
  • Local time:03:56 AM

Posted 04 October 2006 - 03:19 PM

check here it might help http://www.jarra.nl/index.php?p=52 and http://www.wikihow.com/Uninstall-McAfee-Security-Center other then that im not sure.you could also go into the registry and see if there are any instances of mcafee.

Edited by acidburned, 04 October 2006 - 03:20 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users