Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer freezes completely while in Chrome


  • Please log in to reply
6 replies to this topic

#1 mdk109

mdk109

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:11:18 AM

Posted 22 March 2018 - 11:11 AM

So I recently built a brand new PC and after maybe 30-40 minutes, sometimes longer, my computer will freeze entirely while browsing Chrome. I've noticed it happens often right when I open a new tab. Everything halts, sound stops, and I have to shut down the computer and reboot.

 

My SSD is set to UEFI in BIOS, I tried disabling the hardware acceleration setting in Chrome and it still froze up. Not sure what else to try.

 

Specs:

Windows 10 Home 64 Bit

Core i5 8600K

TUF Z370-PLUS GAMING Motherboard

G.Skill Trident Z DDR4 16GB (2x8GB) F4-3600C17-8GTZ

GeForce GTX 1050

Samsung 860 EVO 500GB

Seagate Barracuda 2TB HDD

Corsair AX860 Power Supply

 

Running in 4K if that makes any difference.

 

edit: File collection zip attached

Attached Files


Edited by mdk109, 22 March 2018 - 02:41 PM.


BC AdBot (Login to Remove)

 


#2 HyperHenry

HyperHenry

  • Members
  • 775 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Iowa (but travel)
  • Local time:01:18 PM

Posted 22 March 2018 - 02:17 PM

Always read the stickies when you ask for help in a forum. Providing the needed info the first time get you help much faster. :thumbup2:

https://www.bleepingcomputer.com/forums/t/576314/blue-screen-of-death-bsod-posting-instructions-windows-10-81-8-7-vista/



#3 mdk109

mdk109
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:11:18 AM

Posted 22 March 2018 - 02:42 PM

Whoops, sorry about that. I attached the file collection zip and added a few details to the build (Speccy froze up for some reason). Hope that helps.



#4 HyperHenry

HyperHenry

  • Members
  • 775 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Iowa (but travel)
  • Local time:01:18 PM

Posted 22 March 2018 - 02:49 PM

NP, rarely does a person post them the first time. Try the Speccy again and see if it will go through. It can be very important. Meanwhile I'll take a look at the Sysnative report.



#5 mdk109

mdk109
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:11:18 AM

Posted 22 March 2018 - 02:51 PM

Speccy link: http://speccy.piriform.com/results/iHXucmz7lOEHW8JfyPlywDp



#6 HyperHenry

HyperHenry

  • Members
  • 775 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Iowa (but travel)
  • Local time:01:18 PM

Posted 22 March 2018 - 03:06 PM

This morning at 8:50 your computer crashed a few seconds after a communications error with the firmware. Firmware in Windows would be the BIOS. I would start by resetting you BIOS to default values. See if that helps.



#7 mdk109

mdk109
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:11:18 AM

Posted 26 March 2018 - 12:12 AM

Sorry for the late response, finally back to my computer. I reset the BIOS and unfortunately it's still freezing. I noticed it froze right after opening a new tab in Chrome, which has happened several times. really strange.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users