Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot access certain folders on External drive (WD)


  • Please log in to reply
2 replies to this topic

#1 reinhard

reinhard

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Indonesia/ Bintan
  • Local time:02:09 AM

Posted 22 March 2018 - 07:34 AM

After my Hard drive crashed I had a new hard drive installed Both times I was using Windows.

I have been using an external hard drive for back up purpose.

After the new internal hard drive is installed and working fine I cannot access two folders. 

The folders are "new folder" and  "pictures".

I have attached three screen shots to show what happened when I tried to open the folders.

​I had no permission even as administrator I am not allowed to access those folders.

Can anyone help me? Please

Attached Files



BC AdBot (Login to Remove)

 


#2 OldPhil

OldPhil

    Doppleganger


  • Members
  • 4,129 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Long Island New York
  • Local time:03:09 PM

Posted 22 March 2018 - 08:23 AM

Right click the folders then click on properties, post what it shows this will help others to respond.


Honesty & Integrity Above All!


#3 reinhard

reinhard
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Indonesia/ Bintan
  • Local time:02:09 AM

Posted 16 April 2018 - 07:36 PM

I took screen shots but I cannot paste them into this reply box.

Please advice






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users