Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Disk Boot Failure


  • Please log in to reply
3 replies to this topic

#1 mpetrodoc

mpetrodoc

  • Members
  • 113 posts
  • OFFLINE
  •  
  • Local time:02:34 PM

Posted 04 October 2006 - 08:00 AM

I recently moved and therefore had to dis- and re-connect my old Windows 98 SE computer (with 256mb RAM, 20 gig memory, Pentium III processor). Computer was working fine before the move, but when I now try to turn it on I get the following:
" Cannot find a device file that may be needed to run Windows or a Windows application.
The Windows registry or SYSTEM.INI file refers to this device file, but the device file no longer exists.
If you deleted this file on purpose, try uninstalling th associated application using its uninstall or setup program.
If you still want to use the application associated with this device file, try reinstalling that application to replace the missing file.
C:\PROGRA~1\SYMANTEC\SYMEVNT.386
Press a key to continue"

When I press a key, startup begins but is interupted by:
"General failure reading drive C
Abort, Retry, Fail?"

I then tried Ctrl, Alt, Del with the following result:
"DISK BOOT FAILURE, INSERT SYSTEM DISK AND PRESS ENTER"
I inserted the CD with Windows 98SE setup, the CD drive made a clicking noise and returned the above message again.
I then tried the A: drive floppy and got something saying:
"a:\"

I am stuck here! I dont really want to reinstall a new OS. Will that cause me to lose all my settings and other data?
Someone please help. :thumbsup:

BC AdBot (Login to Remove)

 


m

#2 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:01:34 PM

Posted 04 October 2006 - 12:37 PM

C:\PROGRA~1\SYMANTEC\SYMEVNT.386

Your Norton or Symantec anti-virus, firewall or whatever Norton or Symantec aps you have.

See if anything at the following link helps:
http://www.annoyances.org/exec/forum/win98/1044483609

Error: "Cannot find a device file... symevnt.386..." when uninstalling Norton AntiVirus
http://service1.symantec.com/SUPPORT/nav.n...e2?OpenDocument

Edited by Enthusiast, 04 October 2006 - 12:41 PM.


#3 Eyesee

Eyesee

    Bleepin Teck Shop


  • BC Advisor
  • 3,536 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In the middle of Kansas
  • Local time:12:34 PM

Posted 04 October 2006 - 06:47 PM

You say that you recently moved the system. That is an important factor.

Unplug it and open up the case.
Push on the IDE cable on the back of the hard drive and the motherboard.
Check the cdrom connections as well.
My bet is that the cable has come loose in transit just enough for the General Failure error.

Then tackle the symevnt.386 error following Enthusiast's instructions.
In the beginning there was the command line.

#4 mpetrodoc

mpetrodoc
  • Topic Starter

  • Members
  • 113 posts
  • OFFLINE
  •  
  • Local time:02:34 PM

Posted 13 October 2006 - 11:54 PM

Thanks. That worked :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users