Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

UEFI Problems


  • Please log in to reply
No replies to this topic

#1 raghavS

raghavS

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:49 PM

Posted 21 March 2018 - 03:05 AM

Mod Edit:  Split from https://www.bleepingcomputer.com/forums/t/584019/windows-7-installer-hangs-on-starting-windows-uefiootable-usb/ - Hamluis.

 

See this video. I have used this method with success. Also see this tutorial.

hello JohnC_21, I am facing same problem as described in this post. difference is that there is no another mode than EUFI in my boot menu, So I have to use only EUFI mode. First I was trying with the win7 32+64 bit ISO, for that I made my stick manually because RUFUS is not accepting that iso, that didn't worked. And after that I got new win7 64 bit ISO and created a bootable stick using RUFUS with GPT partition and file format as fat32. but after using that I stuck at starting window screen. I cleaned my hard disk, on another computer and made it GPT type manually. and tried again, but same screen appears.

But as you mentioned you got success, so please can you send me the link of the post you mentioned in your comment because that link is not working right now and the link to video is also missing.

 

Regards,

Raghav


Edited by hamluis, 21 March 2018 - 05:17 AM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users