Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hello


  • Please log in to reply
2 replies to this topic

#1 Burr

Burr

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:32 AM

Posted 04 October 2006 - 03:27 AM

First off Hello everybody , second I hate computers , but I have to deal with them . I started off thinking I would like a career in computers but after just 2 classes I came to the conclusion that I would be more inclined to shoot the computers than fix them so I becamr a nurse insted . And guess what I still have to use freakin computers. Well I joined this site because I am constantly have computer problems. So in a nut shell . I will be more of a pest than an asset the this site. My other interests revolve around the outdoors. Hunting Fishing and just being outside pretty much run my life . Well I have a current problem but will not post it here. It is a audio problem . and I will post in the proper location.


Thanks for this site I am sure it will help me out immensely...

BC AdBot (Login to Remove)

 


#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:10:32 PM

Posted 04 October 2006 - 07:14 AM

Hello, Burr.
Welcome to Bleeping Computer.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#3 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:11:32 PM

Posted 04 October 2006 - 08:04 AM

Welcome to this great user community!
I am sure our members can help you with your problem.
Regards,
John
Whereof one cannot speak, thereof one should be silent.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users