Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 7 Laptop(Toshiba Satellite U500-12D) shutting down on boot screen , read


  • Please log in to reply
5 replies to this topic

#1 shaikimranhc

shaikimranhc

  • Members
  • 4 posts
  • OFFLINE
  •  

Posted 20 March 2018 - 11:25 AM

Hello People,
 

My laptop as described above shuts down automatically at the windows 7 logo screen , and i tried safe mode and it works, then i decided to use DBAN and wipe my HDD and install windows and it installed successfully but to complete the second step of windows install when the laptop reboots , it shutsdown once again and when i launch it in safe mode it says "cannot complete windows installation in safe mode"


please help me !!!



BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,287 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:09:12 AM

Posted 20 March 2018 - 12:19 PM

Wipe the hard drive, deleting everything on it.  No need to use DBAN, just delete the existing partitions.

 

install Windows 7 anew.

 

Louis



#3 shaikimranhc

shaikimranhc
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  

Posted 20 March 2018 - 12:31 PM

Wipe the hard drive, deleting everything on it.  No need to use DBAN, just delete the existing partitions.

 

install Windows 7 anew.

 

Louis

Thank you sir,

But i already did this and installed windows 7, but for the 2nd part of the setup where it reboots the system to complete the installation , my system shuts down once again 



#4 hamluis

hamluis

    Moderator


  • Moderator
  • 56,287 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:09:12 AM

Posted 20 March 2018 - 12:41 PM

If you cannot access safe mode...but you can complete a partial install of Windows...I don't have an answer.

 

Perhaps your hard drive is going bad.

 

You can try running the long generic test of the SeaTools for DOS utility:  https://www.seagate.com/support/downloads/seatools/ .  PLEASE...read the guide and then follow the instructions for using the SeaTools for DOS utility.

 

Louis



#5 dmccoy

dmccoy

  • BSOD Kernel Dump Expert
  • 1,045 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:12 AM

Posted 23 March 2018 - 02:54 PM

This is your problem. You are trying to install in Safe Mode. You need to install from your Win 7 disk or USB after deleting your existing partitions.

 

"When i launch it in safe mode it says "cannot complete windows installation in safe mode"


We are all volunteers so please by kind, courteous and respectful of all staff and members

 

I try to respond in 24-48 hours normally and I am more active on weekdays than weekends. However, sometimes due to my health, family or life it may take me a little longer. If you have not heard from me within 72 hours then please PM me a reminder. 

 

BC BSOD Posting Instructions 


#6 hamluis

hamluis

    Moderator


  • Moderator
  • 56,287 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:09:12 AM

Posted 23 March 2018 - 04:27 PM

Well...I don't think it's possible...to even have a "safe mode" without a complete Windows O/S install...so I have no clue just what the OP is saying.

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users