Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

VPN


  • Please log in to reply
3 replies to this topic

#1 PDN

PDN

  • Members
  • 99 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:15 PM

Posted 20 March 2018 - 10:14 AM



BC AdBot (Login to Remove)

 


#2 PDN

PDN
  • Topic Starter

  • Members
  • 99 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:15 PM

Posted 20 March 2018 - 03:02 PM

ThisiswithEdgetoseeifitwasChrometheissuewhichleftthepostblank.AparentlyitdoesitwithEdgetoo.

Also,Ihadtosigni4timesasithasmyuserasmyemailbydefualtwhenitisPDN.

This is how it appears with Edge

 

Sorry but this is how Edge works with the site. Now it seems to have corrected itself.

I will try without copy, edit and paste first.

 

It worked without copy edit and paste this time with Edge.

 

Something is wrong and please let me know if it is on my end.

 

Thank you


Edited by PDN, 20 March 2018 - 03:03 PM.


#3 Chris Cosgrove

Chris Cosgrove

  • Moderator
  • 6,219 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland
  • Local time:07:15 PM

Posted 21 March 2018 - 07:19 PM

There has been the odd problem on the site with posts appearing blank over the last few months and at the moment nobody knows why. But apart froom the total lack of spaces in your first couple of lines your second attempt  seems to have worked.

 

Now do you want to try again to give the question or problem you have about VPNs ?

 

Chris Cosgrove



#4 PDN

PDN
  • Topic Starter

  • Members
  • 99 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:15 PM

Posted 22 March 2018 - 06:26 AM

I was not sure if I should get one. Our Galaxy's are about 4-5 years old but run like a Swiss watch.

I know they are not secure as a Pixel or iphone, or even mid level ones.

I wondered about security but I have heard many opinions.

 

The pc is the same age but I can secure it easier.

 

The Chromebook speaks for itself.

 

The free VPN's are said to be worse than nothing according to some.

 

It is a matter of principle but I have never paid for anything security wise on pc or phone.

 

May I ask if you use a VPN with your own phone? I know, you own an iphone 10 and don't need one!  :)

 

That is another odd deal, having to spend up to $1K every 2 or 3 years for a phone.

 

In my case I do not want to saddle my wife with payments so I need to pay for the device. Between health and age it would be a hardship for her.

 

I hope you get my ramblings this time.

 

It is a good thing I thought to copy paste and edit or it would be blank again.


Edited by PDN, 22 March 2018 - 06:27 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users