Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

PCIe Slot Suddenly Not Working


  • Please log in to reply
No replies to this topic

#1 Isy8911

Isy8911

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:43 AM

Posted 18 March 2018 - 08:20 AM

Ok, so earlier today, I worked on my computer, everything's fine and dandy, etc.

 

Then I turn it on about 4 hrs later, and nothing comes up on the screen.

 

I had a backup gpu, a small Radeon 5450 which I plugged in, and again - nothing happened. I switched the cables around, jiggled stuff (maybe not the brightest idea) and did everything else I could think of, including powering it on using the default, cpu driven gpu. Or whatever that's called. Everything worked just fine, till it finished the "DELL" bios screen, when it told me that I should restart my computer and use the gpu, since it was still plugged in. I tried this with both gpus, and they were both recognized as graphics adapters. Then I booted the computer up just fine when I pulled the gpu out, only using the internal gpu.

 

After all this, I'm pretty convinced that its the graphics card slot that isn't working, but it was still recognized? Please help. I'd like to get working on my development projects.

 

Isy



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users