Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

How to rotate screen 90 degrees?


  • Please log in to reply
11 replies to this topic

#1 anonanon

anonanon

  • Members
  • 182 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:32 PM

Posted 17 March 2018 - 08:21 PM

I have a PC running Win XP (SP 3).  The display adapter is Intel G45/G43 chipset.

 

I recently bought a new monitor and installed it in portrait position and successfully rotated the screen 90 degrees, by navigating to the graphics card menu and choosing the option there.

 

Now I can't find how to get back there.  The hotkeys don't work.  I can't find the settings under Control Panel | Display, but maybe I'm missing something.

 

Where else could it be?

 

Thanks,

Roger



BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 24,296 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:32 PM

Posted 17 March 2018 - 08:59 PM

Is this the standard XP driver for the graphics card or have you installed the intel driver?

 

https://downloadcenter.intel.com/download/21828/Intel-Graphics-Driver-for-Windows-XP-exe-?product=81515

 

The intel driver may have settings that the native XP driver does not.

 

Edit: If you do install the intel driver create a restore point first.


Edited by JohnC_21, 17 March 2018 - 09:00 PM.


#3 anonanon

anonanon
  • Topic Starter

  • Members
  • 182 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:32 PM

Posted 17 March 2018 - 09:04 PM

I don't remember installing the Intel driver.  If it's the standard XP driver, where do I find that?

 

Roger



#4 JohnC_21

JohnC_21

  • Members
  • 24,296 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:32 PM

Posted 17 March 2018 - 09:42 PM

Open Device Manager, Right click the Graphics Adapter. Select Properties. Under the Driver tab look for Driver Provider. Is it Microsoft or Intel? You may want to consider downloading and installing the driver I linked to if you have never installed an updated graphics driver.



#5 anonanon

anonanon
  • Topic Starter

  • Members
  • 182 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:32 PM

Posted 17 March 2018 - 09:44 PM

It says Intel. Corp. is the Driver Provider.

 

I don't want to install new software; I don't need improved functionality.  I'm just trying to find what I found before.

 

Roger



#6 joseibarra

joseibarra

  • Members
  • 1,237 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Downstairs
  • Local time:03:32 PM

Posted 17 March 2018 - 11:36 PM

Have you looked at the ideas on this link from Intel:

 

https://www.intel.com/content/www/us/en/support/articles/000005491/graphics-drivers.html

 

The Ctrl-arrow key combos don't work?


The mediocre teacher tells. The good teacher explains. The superior teacher demonstrates.


#7 anonanon

anonanon
  • Topic Starter

  • Members
  • 182 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:32 PM

Posted 18 March 2018 - 08:44 AM

No the hot keys don't work.

 

I didn't need them when I rotated the screen a week ago.

 

I was able to get to the Intel Graphics Accelerator Driver screen that is in the screenshot at the link you just sent me.

 

I just want to find out how to open up that software again.  I have tried searching my hard drive and my boot partition for "Intel", but I don't find an obvious program.

 

Roger



#8 JohnC_21

JohnC_21

  • Members
  • 24,296 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:32 PM

Posted 18 March 2018 - 09:00 AM

Right click an empty place on the Desktop. Select Properties. Under the Setting tab click the Advanced Button. Are there any intel settings or tabs?



#9 anonanon

anonanon
  • Topic Starter

  • Members
  • 182 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:32 PM

Posted 18 March 2018 - 09:11 AM

Thanks, but no, there is no graphics option there.  Nor does ctrl-alt-F12 work (or any of the other hotkeys).  Rotation was enabled in that interface the last time I used it.

 

I thought I got there thru Display | Properties, but now I can't find anything there.



#10 JohnC_21

JohnC_21

  • Members
  • 24,296 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:32 PM

Posted 18 March 2018 - 09:27 AM

In XP's Control Panel is there an intel graphics icon? If you do not have Classic View enabled as in the below image then click on Switch to Classic View in the left pane of Control Panel.

 

You may need to reinstall the graphics driver I linked to but that is your decision. 

 

controlpanelinclassicview.jpg​


Edited by JohnC_21, 18 March 2018 - 09:28 AM.


#11 anonanon

anonanon
  • Topic Starter

  • Members
  • 182 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:32 PM

Posted 18 March 2018 - 09:50 AM

Problem solved.  It's in Display | Properties | Settings | Advanced | Intel Graphics Media Accelerator Driver.

 

However, that tab is visible only if acceleration is completely enabled.  I had disabled acceleration on the Troubleshooting tab, to try to solve a rippling problem.  And that caused the Intel Graphics control panel to be hidden.

 

Thanks for your help.

 

Roger



#12 JohnC_21

JohnC_21

  • Members
  • 24,296 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:32 PM

Posted 18 March 2018 - 10:05 AM

Glad you got it sorted and thanks for posting your solution. 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users