Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't do repair installation of Win7 PRO


  • Please log in to reply
No replies to this topic

#1 JohnDohe

JohnDohe

  • Members
  • 57 posts
  • OFFLINE
  •  
  • Local time:07:31 PM

Posted 17 March 2018 - 01:49 PM

Hi,

 

I have a Win7PRO Acer pc with an ASUS UEFI BIOS number B85M-E  BIOS VERSION 3505.  The system was upgraded last year with a new MotherBoard.

I'm trying to do a repair install of Wn7PRO but I keep getting this message after I click to do the repair installation:
"This version of System Recovery Options is not compatible with the version of windows you are trying to repair. Try using a recovery disc that is compatible with this version of windows."

An advice I got online was to change not only the boot order to make the DVD the first, but to also change the DVD's "channel" to make it the lowest channel number.

I don't know what a device's channel is, or where to set the channel for a device.

In the initial "EZ Mode" UEFI BIOS Utility screen, where I'm able to drag the drives into my preferred order, there are six (6) drive icons with these labels when I hover the mouse over them in this order from left to right: (the "DVD icon" and "HDD icon" are added by me to indicate what the icon looks like):

(DVD icon) P5: HL-DT-STDVDRAM GH22NS50 (3167MB)
(DVD icon) UEFI: HL-DT-STDVDRAM GH22NS50 (3167MB)
(HDD icon) Windows Boot Manager  (P3 ST1000DM003-1CH162)
(HDD icon) P1: Samsung SSD 840 EVO 250GB )238475MB)
(HDD icon) Windows Boot Manager (P1: Samsung SSD 840 EVO 250GB)
(HDD icon) Windows Boot Manager (P1: Samsung SSD 840 EVO 250GB)

I've gone into the BIOS/UEFI, dragged the boot order to make the it the first, gone into advanced options (and pressing F7 doesn't work; I have to mouse and doubleclick "Advanced"), and looked at every option I can see to find SOMEthing that relates to either the boot order, the channel, or both and found nothing that I can change.  So far the only place I can change the boot order is the initial scren.

Another advice was to disable other drives except the C drive.  Short of actually unplugging the HDD D-drive I can't see how, in the UEFI/BIOS settings, to disable a drive.

My goal is to do a repair install of Win7PRO.

How do I get this done?

Any advice is much appreciated!



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users