Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Warcraft III crash did a weird thing to my system


  • Please log in to reply
No replies to this topic

#1 whyrouterwhy

whyrouterwhy

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:09:46 PM

Posted 15 March 2018 - 04:31 PM

Last night I was playing on Warcraft III (Frozen Throne) Battle dot net, on one of the custom games, Legion TD Mega.  During the game it seemed to crash, I got a black screen, and the computer made the same sound as when I plug in my camera to upload pictures.  I pushed the windows key and the task bar was HUGE, and the icons were at least three or four times their normal size.  The cursor was not functioning and I had three copies of the little black HP language bar up in the top right hand corner for some reason.  I couldn't click on anything so I reset my computer (with a flick of the powerbar switch).  When it restarted, everything was huge/zoomed in, including the login page.  When I logged in I switched the screen resolution from lowest (800xwhatever) to the highest (1600x1200) but while that scaled things down, it still doesn't look right.  My Google Chrome window borders are now grey instead of light blue, and notifications from discord are three or four times their normal size, including an enormous white blank area above the notification itself.  Apparently also my machine isn't detecting my graphics card.

 

On top of that, Warcraft III wouldn't start anymore and the first few times it said there was a problem with DirectX, and the latest times I tried it said there was error 0.  I ended up uninstalling and reinstalling but then it wouldn't launch; it would hang and start "not responding".  I looked and saw there's two copies of Warcraft 3 folders in my Documents (one created last year, the other created a month ago, but I don't remember doing anything that would have created that second folder last month).

 

Someone suggested CCleaner and registry cleaning but I ain't touching that hot mess with a 10 foot pole.

 

I am running Windows 7 on an HP Pavilion HPE (core i7 Intel) that I got in 2011.


Edited by whyrouterwhy, 15 March 2018 - 08:12 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users