Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cyberfox portable browser


  • Please log in to reply
3 replies to this topic

#1 cafejose

cafejose

  • Members
  • 1,025 posts
  • OFFLINE
  •  
  • Local time:12:00 AM

Posted 15 March 2018 - 12:23 AM

Has anyone had trouble RUNNING this browser after a successful "install" on Windows VISTA?  Did it remain a failure or was some way found to make it actually run and work?

The PORTABLE form of the browser.

 

(ATTN: Moderator, same posting was put into the wrong board, "Security", so now reposted here in a better place.)



BC AdBot (Login to Remove)

 


#2 devilus

devilus

  • Members
  • 357 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:00 AM

Posted 15 March 2018 - 05:27 AM

Where have you downloaded it from? It seems to be incompatible with Vista.


Self-built PC, Lian-Li PC-A70B, GA-EX38-DS5, Intel Core 2 Duo 3GHz, Leadtek 9600GT, Kingston 4GB DDR2, Enermax Galaxy 850W

Selective boot (F12):

Vista Ultimate SP2 32bit, installed 2008, Samsung HD502HJ (500GB, SATA)

Windows 7 Ultimate SP1 64bit, installed 2016, Samsung 850 EVO (120GB, SSD)

Linux Mint 18.3 Cinnamon 64 bit, installed 2018, Intel 320 (120GB, SSD)


#3 cafejose

cafejose
  • Topic Starter

  • Members
  • 1,025 posts
  • OFFLINE
  •  
  • Local time:12:00 AM

Posted 15 March 2018 - 11:18 AM

Where have you downloaded it from? It seems to be incompatible with Vista.

Directly from the official site: https://cyberfox.8pecxstudios.com

 

When I try to run it, first a message comes on screen saying "not any longer supported on Vista" but also "... will run on Vista".  The website information tells that Vista is one of the allowed system requirements.  The version for x86 is also avaialble at the site which is the one I downlaoded.



#4 devilus

devilus

  • Members
  • 357 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:00 AM

Posted 15 March 2018 - 01:44 PM

 

Where have you downloaded it from? It seems to be incompatible with Vista.

Directly from the official site: https://cyberfox.8pecxstudios.com

 

When I try to run it, first a message comes on screen saying "not any longer supported on Vista" but also "... will run on Vista".  The website information tells that Vista is one of the allowed system requirements.  The version for x86 is also avaialble at the site which is the one I downlaoded.

 

I think you didn't read the system requirements:

 

https://cyberfox.8pecxstudios.com/cyberfox-intel-version-x86/


Self-built PC, Lian-Li PC-A70B, GA-EX38-DS5, Intel Core 2 Duo 3GHz, Leadtek 9600GT, Kingston 4GB DDR2, Enermax Galaxy 850W

Selective boot (F12):

Vista Ultimate SP2 32bit, installed 2008, Samsung HD502HJ (500GB, SATA)

Windows 7 Ultimate SP1 64bit, installed 2016, Samsung 850 EVO (120GB, SSD)

Linux Mint 18.3 Cinnamon 64 bit, installed 2018, Intel 320 (120GB, SSD)





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users