Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Taskbar notification icon problems


  • Please log in to reply
9 replies to this topic

#1 Calvinder

Calvinder

  • Members
  • 118 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Mexico
  • Local time:02:28 PM

Posted 14 March 2018 - 02:02 PM

Good day I am having trouble with the notification icons on my taskbar.

I have searched many sites and can not find any posts anywhere with the same problem.
I hope I can explain it correctly.
On my desktop windows 10 pro machine only some of the notification icons selected to appear are visible. The ones that do not appear are not even visible in the hidden pop up box. If  I go to Taskbar settings and turn them off then back on they will appear but hide a different icon. Even if I select "Always show all Icons in the notification aria" the ones that are not visible will not show up. This problem only exists with some icons. Some for Windows and some for third party programs. 
I have tried many things to reset the taskbar including registry edits and also checked to see if I am in tablet mode.
Thank you in advance.



BC AdBot (Login to Remove)

 


#2 opera

opera

  • Members
  • 1,023 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:07:28 PM

Posted 15 March 2018 - 01:18 AM

Have a read here

 

https://www.tenforums.com/tutorials/5662-reset-notification-area-icons-windows-10-a.html



#3 Calvinder

Calvinder
  • Topic Starter

  • Members
  • 118 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Mexico
  • Local time:02:28 PM

Posted 15 March 2018 - 08:46 AM

Thanks Opera but I had already tried that.
It changed nothing.
 



#4 opera

opera

  • Members
  • 1,023 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:07:28 PM

Posted 15 March 2018 - 10:14 AM

Does it also happen if you create a new user (as a test) and boot to it?



#5 Calvinder

Calvinder
  • Topic Starter

  • Members
  • 118 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Mexico
  • Local time:02:28 PM

Posted 15 March 2018 - 10:38 AM

Hmm I will try that.



#6 Calvinder

Calvinder
  • Topic Starter

  • Members
  • 118 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Mexico
  • Local time:02:28 PM

Posted 15 March 2018 - 11:32 AM

I created a different user account and all seems ok there.
I went into settings and added many icons windows and third party and they all worked fine.

 



#7 Calvinder

Calvinder
  • Topic Starter

  • Members
  • 118 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Mexico
  • Local time:02:28 PM

Posted 15 March 2018 - 12:42 PM

Also as of today Some of the icons in taskbar settings are gone.
I don't know when this happened but seems to be after I switched users.

Attached Files



#8 Calvinder

Calvinder
  • Topic Starter

  • Members
  • 118 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Mexico
  • Local time:02:28 PM

Posted 15 March 2018 - 01:01 PM

I just ran this different fix
https://www.digitalcitizen.life/how-clean-notification-area-icon-cache

I got the Icons back in the settings but the original problem is still there.



#9 opera

opera

  • Members
  • 1,023 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:07:28 PM

Posted 15 March 2018 - 02:24 PM

If your original user profile has the issues, and the new user you tested doesn't, then it sounds like a corrupt user profile.



#10 Calvinder

Calvinder
  • Topic Starter

  • Members
  • 118 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Mexico
  • Local time:02:28 PM

Posted 23 March 2018 - 10:17 AM

Well lets call this topic closed.
The other day  my missing icons where working but only half visible almost transparent. Now all is back to normal.
Funny thing is I did nothing.
Thanks for your input.
Saludos






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users