Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Inspiron 15 laptop has clicking noises on boot up


  • Please log in to reply
20 replies to this topic

#16 geno368

geno368
  • Topic Starter

  • Members
  • 255 posts
  • OFFLINE
  •  
  • Local time:05:48 PM

Posted 17 March 2018 - 08:41 AM

No, I re-installed the hd before my last post so I could continue trying to boot.  It just suddenly booted yesterday morning just fine. during the boot process, the screen showed "getting windows ready" and after that it showed doing some updates then the desktop came up.  I let it run for about an hour and it seemed to be operating fine.  I then let it go to sleep mode. An hour later I tried to wake it up and it finally shut itself off. 

This morning I turned it on and it is showing "working on updates" which it is still doing now.

BTW, I originally stated that this was a Windows 10 OS but it is a Windows 8.1.  She never updated it to 10...I also changed back to UEF! but did not enable secure boot...

I has completely updated and has booted for right now....



BC AdBot (Login to Remove)

 


#17 JohnC_21

JohnC_21

  • Members
  • 23,646 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:48 PM

Posted 17 March 2018 - 09:33 AM

So it seems the clicking has gone since the update, correct? I can't say what was causing the clicking. Very Strange.



#18 geno368

geno368
  • Topic Starter

  • Members
  • 255 posts
  • OFFLINE
  •  
  • Local time:05:48 PM

Posted 17 March 2018 - 12:23 PM

Another update.....This morning before I left to run errands, I ran an SFC scan....when I returned about 2 hours later, it had found some corruption but was unable to fix them.  I looked on the CBS log and did not see anything I could understand so I closed the lid (which is supposed to put it in sleep mode) It actually shut down.  I immediately turned it back on and the clicking started again. Is it possible that I need to reset the OS and not lose her files?  The sound could be coming from the speakers...Probably will boot correct in a few hours or in the AM.



#19 JohnC_21

JohnC_21

  • Members
  • 23,646 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:48 PM

Posted 17 March 2018 - 12:32 PM

I really can't say. You can reset with the option to keep files but all programs would need to be reinstalled. Have you tried booting a live linux distro?



#20 geno368

geno368
  • Topic Starter

  • Members
  • 255 posts
  • OFFLINE
  •  
  • Local time:05:48 PM

Posted 20 March 2018 - 10:22 AM

Sorry for no reply but I have been out of town.  I booted with a "Lucid Puppy " disc which I think is linux and it booted fine but went dead after about 30 minutes.  I am going to try again this afternoon and report.



#21 geno368

geno368
  • Topic Starter

  • Members
  • 255 posts
  • OFFLINE
  •  
  • Local time:05:48 PM

Posted 22 March 2018 - 04:05 PM

I booted the Lucid Puppy linux cd again and it seemed to work fine...I re-booted to windows after an hour and it did fine...I installed Speccy and checked temps on the hd and cpu and both are in good range.

I am going to see how long it will run and let you know....I really don't understand this as this pc seems very clean and infection free.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users