Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Macrium Reflect 7 service always running consumes 20%cpu w no job


  • Please log in to reply
5 replies to this topic

#1 sceptre4444

sceptre4444

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:01:45 AM

Posted 12 March 2018 - 02:41 PM

I'm a free user of Macrium Refect. I'm not sophisticated with it. I manually do images. That's it.

 

There are no scheduled jobs.

 

Nevertheless , the macrium service starts and runs my CPU to 20% all day which seems excessive considering nothing is happening or scheduled to happen.

 

When I go into Services.msc and stop the macrium service, set it to manual (default :auto) the cpu drops back to a normal idle status immediately. There is no doubt macrium is the culprit. I use windows defender for virus protection.

 

I would like to run macrium reflect 7 with a schedule, but I can't be installing software that runs at 20% for no apparent reason 1st or 2nd amount of cpu usage on my sys. I don't know what effect turning off the service does (other than make my cpu perform normally), or setting it to manual, presumably I can't successfully run a scheduled image backup. 

 

With a free version of MR I can't post my question to macrium support.

 

Has anyone had this occur or is aware of a solution?

 

windows10, reflect version 7.1 buld 2917

 

 



BC AdBot (Login to Remove)

 


#2 RolandJS

RolandJS

  • Members
  • 4,478 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Austin TX metro area
  • Local time:02:45 AM

Posted 12 March 2018 - 07:19 PM

I'll be watching this thread, because this cpu situation is news to me, and I want to learn the solution from others.


"Take care of thy backups and thy restores shall take care of thee."  -- Ben Franklin revisited.

http://collegecafe.fr.yuku.com/forums/45/Computer-Technologies/

Backup, backup, backup! -- Lady Fitzgerald (w7forums)

Clone or Image often! Backup... -- RockE (WSL)

"I heard Spock finally got colander!"  "I believe the word is Kolinahr."  "Oh."


#3 needowelum

needowelum

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:12:45 AM

Posted 19 March 2018 - 04:19 PM

I don't schedule, so I have the service disabled.  No problem in that regard.

 

Have you tried to do a test run of the scheduler with the service turned off?

 

 



#4 RolandJS

RolandJS

  • Members
  • 4,478 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Austin TX metro area
  • Local time:02:45 AM

Posted 22 March 2018 - 09:57 AM

I'll be watching this thread, because this cpu situation is news to me, and I want to learn the solution from others.

To test, for the next couple of days or more, while leaving the guardian service Automatic, I set the MR service to Manual.  I'll report back if any significant changes in operations, Windows & MR, are noticed.


"Take care of thy backups and thy restores shall take care of thee."  -- Ben Franklin revisited.

http://collegecafe.fr.yuku.com/forums/45/Computer-Technologies/

Backup, backup, backup! -- Lady Fitzgerald (w7forums)

Clone or Image often! Backup... -- RockE (WSL)

"I heard Spock finally got colander!"  "I believe the word is Kolinahr."  "Oh."


#5 sceptre4444

sceptre4444
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:01:45 AM

Posted 14 April 2018 - 03:53 PM

Thanks guys OP here. I'm still looking for a solution.

I'd like to add the additional information.

 

I have triple boot system. The behavior on my other windows 10 install is exactly the same. On the windows 7 install it performs as expected, with next to no memory issues.

 

Also, The problem is quite problematic, because if the macrium service is shut off, (manual, stopped) it only stays in that state until the next time I open Macrium. Regardless if I do a backup or not, the macrium service properties are reverted to automatic, running.  Thus from that point on, any boot ups will have the macrium service run on its own, at 20% until I go into services.msc and manually change it again. 

 

If the process is killed in the task manager , it restarts a few moments later.

 

In answer to above I have not attempted a scheduled back up to fix the problem.

 

Perhaps someone can post this thread in the Macrium Forum. I know this is a solid software, but macrium is not performing as it should, on my 2 windows 10 installs.  



#6 sceptre4444

sceptre4444
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:01:45 AM

Posted 18 April 2018 - 09:32 PM

OP here,

I notice if I turn the Macrium Service to Disabled (rather than Manual as I stated before) that the behaviour is the same. One start for only a few seconds of Macrium reflect, changes the Disabled service to automatic start and it remains that way.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users