Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Rename Function In File Explorer Triggers Default App Popup


  • Please log in to reply
8 replies to this topic

#1 MamaWolf68

MamaWolf68

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Southeastern Pa, USA
  • Local time:10:39 PM

Posted 11 March 2018 - 08:28 PM

I am running Windows 10 Ultimate, 64 bit, Version 1709 (OS Build 16299.248).
 
When trying to rename multiple files with the function button on Home Tab, I get the notice asking how I want to open files. I can right click on the first file & click rename & it works fine. This just started about 8 to 10 days ago. I don't recall an update that may have affected it but I have been having an issue with thumbnails for about 2 months. I don't see why that would have caused it though. I am including screenshots to show the problem. I hope someone can help.
 
MamaWolf

Attached Files



BC AdBot (Login to Remove)

 


#2 RokTV

RokTV

  • Members
  • 133 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:39 AM

Posted 11 March 2018 - 08:38 PM

Open an admin command prompt, type in chkdsk, press enter

 

Type cmd into search here, right click, run as admin

 

When it has finished, does it show?: Windows has scanned the file system and found no problems.

No further action is required.

Edited by RokTV, 11 March 2018 - 08:41 PM.


#3 MamaWolf68

MamaWolf68
  • Topic Starter

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Southeastern Pa, USA
  • Local time:10:39 PM

Posted 11 March 2018 - 09:23 PM

I ran CheckDisk & no problems found. It still does the same thing.



#4 RokTV

RokTV

  • Members
  • 133 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:39 AM

Posted 11 March 2018 - 09:29 PM

Try https://support.microsoft.com/en-gb/help/4026529/windows-10-using-system-file-checker



#5 RokTV

RokTV

  • Members
  • 133 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:39 AM

Posted 12 March 2018 - 12:09 AM

When you see the message how do you want to open this file?, choose Photos.

 

If you prefer to use FSViewer, change back to that after the problem is solved.



#6 MamaWolf68

MamaWolf68
  • Topic Starter

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Southeastern Pa, USA
  • Local time:10:39 PM

Posted 12 March 2018 - 06:54 AM

Choosing Photos worked & it still worked after I changed it back to FSViewer. I have absolutely no idea why it worked. Thanks a bunch. You guys are always able to help me out. Now if I can get my icons back in list view I'll be a happy camper.



#7 RokTV

RokTV

  • Members
  • 133 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:39 AM

Posted 12 March 2018 - 04:20 PM

Control Panel, Default Programs, Associate a file type or protocol ... , select png, change program, choose Photos.

 

Again if you prefer to use FSViewer or another program, change back to that after the problem is solved.



#8 Chris Cosgrove

Chris Cosgrove

  • Moderator
  • 7,098 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland
  • Local time:02:39 AM

Posted 12 March 2018 - 05:32 PM

Setting icons back to list view is fairly easy, just not entirely obvious in Win 10. In File Explorer, select 'View' at the top left and then choose 'List' from the panel roughly in the middle of the 'ribbon'. Then if you go to 'Options' at the right hand end of the 'ribbon' and click on it you get folder options. Now I haven't tried this bit in Win 10 but you should get a dialogue box which has three tabs at the top, select 'View'.

 

You then get the choice to 'apply to all folders of this type'. Select this option, then click 'Apply' to make your changes take effect and that should be it.

 

Once upon a time - in XP and earlier - that would have been it. This option affected every folder on the computer but no longer. If you do this for a folder of JPGs, photos, then every folder of JPGs will be in 'List view', but your documents folder won't be unless you have previously set it to 'List'. This operation needs to done for folders of different fiile types. I can in fact see a good reason for this but if like me you like everything in 'List' view it is a little annoying as I discovered when I upgraded from XP to Win 7.

 

Chris Cosgrove



#9 MamaWolf68

MamaWolf68
  • Topic Starter

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Southeastern Pa, USA
  • Local time:10:39 PM

Posted 12 March 2018 - 05:42 PM

Let's face it, Microsoft doesn't make anything easy but they sure know how to annoy us.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users