Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problems Accessing Anything Google....


  • Please log in to reply
21 replies to this topic

#1 newlinerealty

newlinerealty

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:09:39 AM

Posted 03 October 2006 - 10:34 AM

when i try to access google or gmail IE returns 'page cannot be displayed' or search results indicating that i was trying to access www.www.google.com.com

http://domainhelp.search.com/search?q=goog....google.com.com

both in explorer or mozilla

i'm sooo stuck!

thank you in advance!

maureen

BC AdBot (Login to Remove)

 


#2 jgweed

jgweed

  • Members
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:08:39 AM

Posted 03 October 2006 - 11:03 AM

Are you first typing in the http.......com part manually?
Regards,
John
Whereof one cannot speak, thereof one should be silent.

#3 newlinerealty

newlinerealty
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:09:39 AM

Posted 03 October 2006 - 12:32 PM

hi john,
i've tried all combinations w/wo http://, w/wo www. same results. also tried to re-set ie to be my default browser (saw that posted somewhere as a solution to problems loading google desktop.....)

thank you for looking

maureen

#4 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 35,336 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:06:39 AM

Posted 03 October 2006 - 06:47 PM

I don't know why this happens but I found the trick to solving the issue a while back for myself. I'm not sure it works in every instance. But it worked for me regarding the same issue. Use https:// instead of http://. Hope that helps. For some reason my machine likes a "secure" google connection. :thumbsup:

Be (SSL) Safe

Da Bleepin AniMod, Animal

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+

#5 newlinerealty

newlinerealty
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:09:39 AM

Posted 04 October 2006 - 08:02 AM

Thanks Da Bleepin AniMod, Animal - but that didn't work for me. I can't remember having done anything out of the ordinary.
Still welcoming any suggestions! This is VERY frustrating! :thumbsup:

maureen

#6 newlinerealty

newlinerealty
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:09:39 AM

Posted 05 October 2006 - 08:05 AM

I just figured out that typing in just gmail sends met to gmail.net (instead of gmail.com) - does that ring a bell with anyone?

#7 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,593 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:09:39 AM

Posted 06 October 2006 - 11:02 AM

If you click on the link below do you get to google?

http://www.google.com

#8 newlinerealty

newlinerealty
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:09:39 AM

Posted 09 October 2006 - 02:17 PM

no lawrence - it gives me the 'page does not exist' screen. :thumbsup:

#9 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,593 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:09:39 AM

Posted 12 October 2006 - 08:16 PM

In Internet Explorer, click on Tools then Options, click on the advanced tab, scroll down and uncheck show friendly urls.

Now try and visit the page and tell me the error it gives now.

Also check this:

Open Internet Explorer. When it is open click on Tools and then Internet Options. Then click on the Connections tab and then press the Lan Settings button. Do you have it set to use a proxy server?

If it is, uncheck it.

#10 buddy215

buddy215

  • Moderator
  • 13,199 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:West Tennessee
  • Local time:08:39 AM

Posted 12 October 2006 - 08:36 PM

Another member had a problem with going to any Google site. The problem was in the Linksys Router.
“Every atom in your body came from a star that exploded and the atoms in your left hand probably came from a different star than your right hand. It really is the most poetic thing I know about physics...you are all stardust.”Lawrence M. Krauss
A 1792 U.S. penny, designed in part by Thomas Jefferson and George Washington, reads “Liberty Parent of Science & Industry.”

#11 newlinerealty

newlinerealty
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:09:39 AM

Posted 16 October 2006 - 12:58 PM

In Internet Explorer, click on Tools then Options, click on the advanced tab, scroll down and uncheck show friendly urls. Now try and visit the page and tell me the error it gives now.


the 'show friendly urls' was not checked to begin with so going to google.com still went to: search.com with the message: You tried www.google.com.com which doesn't exist.
Instead of an error page, Search.com has provided search results to help you find the site you intended.


Open Internet Explorer. When it is open click on Tools and then Internet Options. Then click on the Connections tab and then press the Lan Settings button. Do you have it set to use a proxy server?
If it is, uncheck it.


proxy server was not checked so again, nothing to uncheck. :thumbsup:


thank you for helping lawrence -

i'll try anything - keep'm coming - please! this is driving me :flowers:

#12 newlinerealty

newlinerealty
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:09:39 AM

Posted 16 October 2006 - 01:05 PM

Another member had a problem with going to any Google site. The problem was in the Linksys Router.


thank you buddy - we don't have a linksys but a dlink router. so still status quo! no google - no gmail! :thumbsup:

#13 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,593 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:09:39 AM

Posted 17 October 2006 - 10:48 AM

Your using XP right?

#14 newlinerealty

newlinerealty
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:09:39 AM

Posted 19 October 2006 - 09:51 AM

yes sir:
xp professional - version 2002 - service pack 2
dell dimension 8400 - pentium

#15 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,593 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:09:39 AM

Posted 19 October 2006 - 10:03 AM

Do this:

Click on start, then settings, then control panel. Double-click on network connections and right click on your network connection and go into its properties. Your lan connection will prob be called local area connection.

Scroll down to Internet Protocol and double-click on it.

Select use the following dns servers and remove whats there (write down whats there so you can add it back after) and enter instead:

38.9.211.2

Press ok twice and then reboot. Can you access google now?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users