Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Recent History


  • Please log in to reply
2 replies to this topic

#1 ramsey76

ramsey76

  • Members
  • 227 posts
  • OFFLINE
  •  
  • Local time:02:05 PM

Posted 03 October 2006 - 08:51 AM

My recent history of the websites I visted daily is getting wiped out. I have not made any software or hardware changes.

Any idea what is deleting my recently visted websites ?



Thanks

Tom

BC AdBot (Login to Remove)

 


#2 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:12:05 PM

Posted 03 October 2006 - 11:07 AM

You could try deleting the damaged History folder- a new one will be created on restart.
http://mvps.org/winhelp2002/delcache.htm
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner

#3 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:01:05 PM

Posted 03 October 2006 - 11:11 AM

What browser are you using?
Here's a couple of things you can check out if using:

Internet Explorer
Tools / Internet Options / Advanced tab
Scroll down to Security.
Make sure Empty Temporary Internet Files folder when browser is closed does not have a check in the box.
If it does, remove it, click Apply, then click OK.
Also, under Browsing, you might want to put a check next to Use inline AutoComplete.

Then under the General tab, in the History box, set the number of days you want to keep links for.

Then under the Content tab, in the Personal information box, click the AutoComplete... button.
Put a check in the box next to Web addresses.

Firefox
Tools / Options...
Click the Privacy icon.
Click the History tab.
Set the number of days you want to remember.
Then go to the bottom and click the Settings... button.
Make sure there is no check next to Browsing History, and Clear private data when closing Firefox.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users