Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Disk usage always on 100% or 99% and often the computer runs slowly


  • Please log in to reply
31 replies to this topic

#1 desbest

desbest

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:01:22 AM

Posted 09 March 2018 - 04:31 PM

On task manager my disk usage always is at 100% or 99% and it often runs slowly. It takes ages to finish loading when I login to windows and it takes long to search my hard drive and open programs.

 

I have tried

 

  • Wiping out my computer and reinstalling windows
  • Replacing my hard drive
  • Running chkdsk (no errors were found)
  • Running "DISM /Online /Cleanup-Image /RestoreHealth"
  • Disabling the Defragmenting scheduled task
  • Increasing my paging file size to match the amount of RAM my computer has

This appears to be a software or windows issue.

 

Any ideas on how to fix this?



BC AdBot (Login to Remove)

 


#2 mikey11

mikey11

  • Members
  • 1,375 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Psychiatric Ward @ Beelitz-Heilstatten Hospital, Beelitz, Germany
  • Local time:02:22 AM

Posted 09 March 2018 - 04:42 PM

what are the specs of the computer?

 

what version of windows?



#3 desbest

desbest
  • Topic Starter

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:01:22 AM

Posted 09 March 2018 - 05:15 PM

OS: Windows 8.1 64 bit

Computer type: Laptop

System Manufacturer/Model Number: HP Pavilion 15 L2W58EA#ABU

CPU: Intel® Core™ i3-5010U CPU @ 2.10GHz

Memory: 8GB

Graphics Card(s): Intel® HD Graphics 5500

Sound Card: Realtek High Definition Audio

Monitor(s) Displays: N/A

Screen Resolution: 1366 x 768

Hard Drives: 1TB Hard Disk Drive, Seagate ST1000lm035-1rk172

Keyboard: Inbuilt keyboard

Mouse: Synaptics Touchpad (inbuilt trackpad)

Internet Speed: 10MB (tested to be 7MB)

Browser: Google Chrome

Antivirus: Comodo Internet Security


Edited by desbest, 09 March 2018 - 05:19 PM.


#4 CrazyTazz

CrazyTazz

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:08:22 PM

Posted 14 March 2018 - 04:25 PM

I had the same problem. I shut off the windows defender av schedule, which was scanning my computer every time i booted it up. You can click on Disk at the top to bring up the process that is using your disk the most. 



#5 desbest

desbest
  • Topic Starter

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:01:22 AM

Posted 14 March 2018 - 04:32 PM

Clicking "disk" to see what is taking up the most hard drive usage does not work. I am not shown any meaningful data.

Windows Defender and Windows Firewall is disabled on my computer. I am only using one security software on my computer which is Comodo Internet Security.

 

z2YDiMi.png



#6 CrazyTazz

CrazyTazz

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:08:22 PM

Posted 14 March 2018 - 04:48 PM

Man that is a lot of chrome processes lol.  Does your disk usage go down if you were to close chrome?



#7 desbest

desbest
  • Topic Starter

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:01:22 AM

Posted 14 March 2018 - 04:54 PM

There is supposed to be lots of Google Chrome processes, as Chrome is supposed to run as multiple processes, to load websites faster. Even if you only have 1 tab open, it does this.

No it does not go down. It stays the same at 99%


Edited by desbest, 14 March 2018 - 04:57 PM.


#8 CrazyTazz

CrazyTazz

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:08:22 PM

Posted 14 March 2018 - 05:07 PM

Hit your window key and type in sleep and select the power and sleep option. on the right hand side you see advanced power options, click it. In the next window on the left hand side you will see creat a power plan. Click it . Check High performance and hit next, leave the next screen at its default settings and then create. If this does not work then there is a list of several options that you can try.



#9 desbest

desbest
  • Topic Starter

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:01:22 AM

Posted 14 March 2018 - 05:18 PM

I have figured out how to change my power plan settings. I have changed my power plan to High Performance and the problem is now fixed.

This has fixed the problem. Thank you. My power options were set to HP Recommended.


Edited by desbest, 14 March 2018 - 05:35 PM.


#10 CrazyTazz

CrazyTazz

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:08:22 PM

Posted 14 March 2018 - 05:41 PM

No problem sorry for the confusion 



#11 sophiewilson0191

sophiewilson0191

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:08:22 AM

Posted 15 March 2018 - 10:24 PM

Got the same problem on my laptop.

Going to try this method.



#12 desbest

desbest
  • Topic Starter

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:01:22 AM

Posted 16 March 2018 - 09:21 AM

The method has stopped working.

Is there any other way I can stop the disk drive being on 99% or 100% usage?



#13 dmccoyks

dmccoyks

  • Members
  • 261 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:22 PM

Posted 16 March 2018 - 12:38 PM

Please perform the following and let us know if the CPU usage is still 100% then we can help narrow it down.

How to perform Clean Boot

To enter a clean boot state, type msconfig in start search and hit Enter to open the System Configuration Utility. Click the General tab, and then click Selective Startup. Clear the Load Startup Items check box, and ensure that Load System Services and Use Original boot configuration are checked.

Next, click the Services tab. Select the Hide All Microsoft Services check box. Now click Disable all.

Click Apply/OK and restart the computer. This will put Windows into a Clean Boot State.

If the clean boot helped you fix the error, Great! Else in the General tab, also click to clear the Load System Services check box, click Apply/OK and restart.

To configure Windows to use the normal startup state, simply undo the changes.

Best to always create a system restore point first!

 

From <http://www.thewindowsclub.com/what-is-clean-boot-state-in-windows>



#14 dmccoyks

dmccoyks

  • Members
  • 261 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:22 PM

Posted 16 March 2018 - 12:44 PM

Also a good easy way that might give us some clues to what is has the most disk activity.

 

1. Type Resmon into Start or the Run box and open Resource Monitor

2. Select the Disk tab. This will give you a display with “Processes with disk activity

3. Provide a Screenshot



#15 desbest

desbest
  • Topic Starter

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:01:22 AM

Posted 16 March 2018 - 05:04 PM

E7jLnP1.png






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users