Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Word


  • Please log in to reply
13 replies to this topic

#1 jarens

jarens

  • Members
  • 49 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Netherlands
  • Local time:07:49 AM

Posted 09 March 2018 - 10:55 AM

Sir:

It's been a while since I've been here, so here I am with a problem, hope you can help please ?

 

Have a memory stick with Word files, I can see  a W in blue on the files, I can open these files on my second computer, with dowloaded Windows 10.

 

Now on my main computer with Payware Windows 10 ( USB )  with the same memory stick that I used in the second computer , the files are show as DOC files, cant read the files,  ( abra cadabra ) would like to convert these file so they are readable . Have Word 2000 installed on both computers.

 

Joop



BC AdBot (Login to Remove)

 


#2 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,133 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:01:49 AM

Posted 09 March 2018 - 11:10 AM

If you have the Same version of Word installed on both machines its likely the Windows 10 (USB) doesn't know how to open the files (DOC, is a MS Word extension). Right click on the file and select "Open With" then select Word. 


Chad Mockensturm 
Network Engineer
Certified CompTia Network +, A +

#3 jarens

jarens
  • Topic Starter

  • Members
  • 49 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Netherlands
  • Local time:07:49 AM

Posted 09 March 2018 - 11:31 AM

I wish it was that easy my friend, I have tried this, but I can only choose , Internet Explorer WordPad which is the  same Icon as DOC files and that's it , oh and  some other, but no Word.

 

Joop 



#4 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,133 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:01:49 AM

Posted 09 March 2018 - 11:51 AM

What happens if you open Word first then try opening the file with Word?


Chad Mockensturm 
Network Engineer
Certified CompTia Network +, A +

#5 jarens

jarens
  • Topic Starter

  • Members
  • 49 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Netherlands
  • Local time:07:49 AM

Posted 09 March 2018 - 11:59 AM

That was a very good one my friend, thank you very much, a pleasant weekend to you.

 

Joop



#6 JohnC_21

JohnC_21

  • Members
  • 24,620 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:49 AM

Posted 09 March 2018 - 12:04 PM

Do the files open if you start Word first. Then File > Open and select the file on the USB stick? Or is this the method you used in your first post vs double clicking the DOC files?



#7 jarens

jarens
  • Topic Starter

  • Members
  • 49 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Netherlands
  • Local time:07:49 AM

Posted 10 March 2018 - 03:48 AM

Thank you JohC,

 

I can read the files now by starting Word first ( advise by Cyberlink )  on my main computer where the files are shown as DOC files.

 

Now on my second computer the files are shown as Word files have no problem there, so problem solved for both computer

 

What bothers me now, is why the files are shown on one computer as Word files, and the other computer as DOC files that I can't

 

change to Word?. This is not so important, I'm just curious??

 

Joop



#8 JohnC_21

JohnC_21

  • Members
  • 24,620 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:49 AM

Posted 10 March 2018 - 09:06 AM

Can you post a screen shot of the two icons, Word and DOC? Both computer's have Word 2000, correct?

 

You may want to drop Office 2000 because of Security holes. It also cannot open the latest docx files that later versions of Office create.

 

Take a look at LibreOffice V6. It does a fairly good job of opening newer Office files. You can also download a portable version. If using the portable version you would need to open the program and use the same File > Open steps.

 

Another free Office suite that has good compatibility is FreeOffice.



#9 jarens

jarens
  • Topic Starter

  • Members
  • 49 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Netherlands
  • Local time:07:49 AM

Posted 10 March 2018 - 10:53 AM

I hope you can see the DOC icons  and one Worrd icon on this screen shot, sorry thats the best I can do for the moment, btw I've downloaded and 

 

installed the FeeOffice, looks good. Thank you for the advise.

 

 



#10 jarens

jarens
  • Topic Starter

  • Members
  • 49 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Netherlands
  • Local time:07:49 AM

Posted 10 March 2018 - 10:55 AM

This should better

Attached Files



#11 JohnC_21

JohnC_21

  • Members
  • 24,620 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:49 AM

Posted 10 March 2018 - 11:14 AM

I only can see one document file with the word icon. I think I see the DOC icons too. I am not sure why you are getting that. From that screenshot it looks like you have file extensions hidden. To enable file extensions.

 

http://www.thewindowsclub.com/show-file-extensions-in-windows

 

After enabling extensions what are the extensions on the DOC and Word documents.



#12 jarens

jarens
  • Topic Starter

  • Members
  • 49 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Netherlands
  • Local time:07:49 AM

Posted 10 March 2018 - 11:50 AM

No change JohnC, I'll have leave this untill Monday, maybe speak to you then.

 

Thank you again

 

J



#13 JohnC_21

JohnC_21

  • Members
  • 24,620 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:49 AM

Posted 10 March 2018 - 12:31 PM

Your welcome, but I am out of ideas on this one unfortunately. Unless something pops into my head in the mean time.



#14 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,133 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:01:49 AM

Posted 10 March 2018 - 04:50 PM

Try Changing your Default Application for opening .DOC files.

  1. Open the start menu. 
  2. Select the Gear Icon on the left (settings) .
  3. Select "Apps".
  4. Select "Default Apps".
  5. Select "Choose Apps by File Type" (At the bottom of the Window).
  6. Scroll down and select .DOC (File types go in Alphabetical Order).
  7. Change the Default program to Word 2000.

Chad Mockensturm 
Network Engineer
Certified CompTia Network +, A +




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users