Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

D-link Dsl-g604t


  • Please log in to reply
4 replies to this topic

#1 noelckc

noelckc

  • Members
  • 86 posts
  • OFFLINE
  •  
  • Local time:08:06 PM

Posted 03 October 2006 - 05:08 AM

Hey, i was wondering how to disable the Wireless part of the DSL-G604T router/wireless adsl modem, so that i can only access the internet via a cable.

I read manaul to no help

BC AdBot (Login to Remove)

 


#2 mvs

mvs

  • Members
  • 55 posts
  • OFFLINE
  •  
  • Local time:03:36 PM

Posted 06 October 2006 - 11:01 AM

most probably your modem has a wireless card inside .
Just remove the wireless card and keep it safe !
I wish , I were right .
Lets Quote Only the relevant parts of Previous Posts

#3 halfbaked

halfbaked

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:06:06 AM

Posted 08 October 2006 - 03:32 AM

From what i understand you want to make it so none can access your network but the computer hard wired?

if thats the case go into your settings with dlink its prob 192.168.0.1 or something

you need to turn off you SSID broadcasting which turns off your router from saying "here i am" to wireless devices.
Try page 31 of the manual

or see below
ftp://files.dlink.com.au/products/DS...04T_Manual.pdf

hope that helps.

#4 tos226

tos226

    BleepIN--BleepOUT


  • Members
  • 1,569 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:LocalHost
  • Local time:06:06 AM

Posted 11 October 2006 - 09:11 PM

I used to have their 624 model. SSID was, of all the places, on ADVANCED, PERFORMANCE tab. And no, I'm not kidding, it never was obvious to the user. Might be the same on 604.
Also make sure on the computer the wireless card is not involved, not connected.

#5 noelckc

noelckc
  • Topic Starter

  • Members
  • 86 posts
  • OFFLINE
  •  
  • Local time:08:06 PM

Posted 11 October 2006 - 10:47 PM

Ok thanks, i fixed the problem by jsut puttin on a password so no1 can use it hahahah im so smart!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users