Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Windows Explorer partially ignores time format setting

  • Please log in to reply
No replies to this topic

#1 Cynthia Moore

Cynthia Moore

  • Members
  • 269 posts
  • Gender:Not Telling
  • Local time:10:45 AM

Posted 07 March 2018 - 08:08 PM

I recently changed the time format setting from Control Panel | Regional Options from "HH:mm:ss" with no am/pm suffix to "hh:mm" with the am/pm suffix. The Outlook calendar adjusted to the change, but Explorer only changed from 24-hour to 12-hour. It did not include the am/pm suffix. And, yes, the field is wide enough to show it.


Is there some other setting I have to make?

Running Win 10 & Office 365.

BC AdBot (Login to Remove)



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users