Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Won't start in safe mode


  • Please log in to reply
3 replies to this topic

#1 bsucard

bsucard

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:52 PM

Posted 15 December 2004 - 11:09 PM

In short:
I got an error message when rebooting after restarting after dowloading some windows updates. I tried starting in safe mode, but my laptop will not start in any of the modes listed on the Advanced startup Options Menu. The error message persists when any of them are selected.

In long:
The error message I keep getting is: STOP: c000021a {Fatal System Error}. It appears after the Windows XP title screen. The first time a got this message was after my computer restarted after Windows automatically downloaded updates. But before this happened, i uninstalled a program and driver for an external DVD burner I used to backup some data. I think this may be the cause of the problem becuause some research i did on the error message said it had something to do with drivers. Anyway, I followed some instrcutions that said to start in safe mode, so i did that, but the error message appeared in the same spot. Then I tried some other options on the Menu, and none of those worked. I was just wondering what my problem might be and maybe some possible solutions to get me into windows. Thanks in advance for any help you can provide.

BC AdBot (Login to Remove)

 


#2 phawgg

phawgg

    Learning Daily


  • Members
  • 4,543 posts
  • OFFLINE
  •  
  • Location:Washington State, USA
  • Local time:06:52 PM

Posted 16 December 2004 - 02:21 PM

found this at microsoft STOP: c000021a {Fatal System Error} :thumbsup:

The file and directory permissions may have been changed on the system root (%SystemRoot%) directory or its subdirectories. Several combinations of permissions may cause this behavior. For example, if you set file permissions to Read/Execute or Read-only in the system root directory and all its subdirectories, the behavior above occurs.

It further states that it applies to winNT versions. That what you have?

It states (step one in to resolve): "Install Windows NT to another directory and start the new version of Windows NT."

step one would pose some difficulties in my mind's eye. I hesitate, not knowing enough about your particular circumstances. :flowers:

Edited by phawgg, 16 December 2004 - 02:27 PM.

patiently patrolling, plenty of persisant pests n' problems ...

#3 Leurgy

Leurgy

    Voted most likely


  • Members
  • 3,831 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Collingwood, Ontario, Canada
  • Local time:09:52 PM

Posted 16 December 2004 - 02:41 PM

Have you tried selecting Last Known Good Configuration from the list you are presented with? Lots of good XP tricks on that site.

Its a long shot but I would go into the Bios and make sure that the External DVD isn't in there and if it is remove it or change it to none.

When the only tool you own is a hammer, every problem begins to resemble a nail. Abraham Maslo

**** We use our powers for good, not evil ****

 Trying to remove your data from the web is like trying to remove pee from a swimming pool


#4 tmax62901

tmax62901

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:52 PM

Posted 20 December 2004 - 07:25 AM

I have a similar problem... except when my computer gets to the Windows XP screen, the monitor shuts-off and the computer restarts, it will just keep restarting over and over until I finally turn the power off. I can't get XP to boot all the way...

This happened when I visited a site that had a virus. My avast anti-virus caught it, but I guess there was more to it.

Let me know if you found a fix

Thanks




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users