Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows won't boot from SSD


  • Please log in to reply
1 reply to this topic

#1 webdev-productionpri

webdev-productionpri

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:25 AM

Posted 06 March 2018 - 05:55 PM

We build our own computers for our office and our most recent build will not run with a SSD.  It seems to work fine with a HDD.  We have tried two motherboards, different SSD's, different memory and different power supplies and can't figure out what is happening.  There is no blue screen of death, it just restarts as Windows 10 Home is loading or less than a minute after it is loaded. If we boot from the HDD, everything seems stable. BIOS will run fine with the SSD, it's just when we try to load Windows. 
 
Do SSD's require a different voltage than HDD?  Is there a way to change this in the BIOS? 
 
Specs:
Asrock Z370 Killer SLI/AC (tried, not currently installed)
MSI Z370 - currently installed
CPI Intel I5 coffee lake 
Hardrives
SSD - 512 GB Crucial (keeps crashing)
512 GB Sandisk (keeps crashing)
Mechanical HDD CGate 2 Tb (stable)
Power Supply: EVGA super nova 750B
Memory: 8 GB Gskill Rip Jaw x2
CD Rom
Operating System Windows 10 Home (USB and DVD)
No GPU video card
 
Moved to internal hardware from BSOD.
NickAu

Edited by NickAu, 06 March 2018 - 09:47 PM.
Mod edit


BC AdBot (Login to Remove)

 


#2 HyperHenry

HyperHenry

  • Members
  • 775 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Iowa (but travel)
  • Local time:03:25 AM

Posted 06 March 2018 - 11:32 PM

Check to make sure that RAID isn't enabled. SSDs can't run on RAID. Check this link for info on how to check. https://serverfault.com/questions/53368/how-to-check-if-hardware-raid-is-configured


Edited by HyperHenry, 06 March 2018 - 11:34 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users