Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


In need of a Network Jedi to Obi-Wan Kenobi my connection issue!

  • Please log in to reply
1 reply to this topic

#1 vennym


  • Members
  • 17 posts
  • Gender:Male
  • Local time:10:37 AM

Posted 05 March 2018 - 08:19 PM

Disclaimer: I am posting as much information as I can so please take a look at all of it before responding. I need help trying to troubleshoot my network connection and general troubleshoots don't resolve the issue. If you don't know what Routing Tables are or how to fix them then you can TCP/IP yourself out of this conversation. Muahahahaha! J/K... But seriously help me understand what's going on cause I don't know what else to do. I believe the issue to be one of the following: 1) Setting issues with my network adapter or my firewall. 2) Service/Service dependency.   3)TCP/IP settings.    4)Routing Tables.  5)missing /corrupt file.  6)rights/policy issues. 7)registry issue. 

I want to wish good luck to all contestants who dare to try to solve this problem. The contestant who wins get complete bragging rights and proves he is the Master!


Helpful Information:

OS: Windows 7 64 SP1

Computer: Desktop (Built)

MB: X99A Xpower AC

Network Adapter: Intel Dual Band 7620

sfc /scannow:  no integrity violations

All connected and wireless devices are working and online. It's only happening on my computer.

Attached Files

Edited by vennym, 05 March 2018 - 08:57 PM.

BC AdBot (Login to Remove)


#2 Replicator


  • Members
  • 300 posts
  • Gender:Male
  • Location:Dark Basement
  • Local time:05:37 AM

Posted 09 March 2018 - 07:41 AM

Turn off security apps on the host then reset the VM virtual network adaptor (make sure the box is checked that says 'connected').


Also make sure the network is connected in "bridge mode" and not NAT  :thumbup2:

The quieter you become, the more you are able to hear!
CEH, CISSP @ WhiteHat Computers Pty Ltd


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users