Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Update 1709 fails


  • Please log in to reply
9 replies to this topic

#1 drumor

drumor

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:11:20 AM

Posted 05 March 2018 - 04:29 PM

Attempting to install Windows 10 build 1709 on a MSI Z1-7596 desktop without success. My processor is AMD FX -6100 Sic-core with a 64-bit operating system.there is 12.0 GB of Ram and a 1TB HD that's 30% capacity.I gotten 3 error codes: OXc1900208, OXc0020036 and OXc0000005.

 

The update files download and they verify fine. The install fails around 82%.

 

I have run thye troubleshooter utility, Chkdsk f/ C: and DISM restorehealth utility successfully. Additionally, I have run i safe mode, and parsed down my startup configuration and the result is the same , FAIL.

 

The creator build was updated a couple of months ago and this is the first tie this box has failed to post an update.Any suggestions would be appreciated. 



BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,590 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:09:20 AM

Posted 06 March 2018 - 10:50 AM

Have you tried to manually install the update?

 

You can download the ISO file and then install it.  This would be quicker than downloading the update via Updates.


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#3 drumor

drumor
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:11:20 AM

Posted 06 March 2018 - 05:08 PM

I will give that a try next, thanks.



#4 pcpunk

pcpunk

  • Members
  • 5,852 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Florida
  • Local time:12:20 PM

Posted 07 March 2018 - 07:52 PM

 

 

I have run thye troubleshooter utility

Which Tool did you run, the one below?

"Windows Update Troubleshooter"

 

This one may tell you what is wrong.  I've seen some PC's that won't Upgrade because of an old BIOS.


sBCcBvM.png

Created by Mike_Walsh

 

KDE, Ruler of all Distro's

eps2.4_m4ster-s1ave.aes_pcpunk_leavemehere

 


#5 drumor

drumor
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:11:20 AM

Posted 07 March 2018 - 10:09 PM

I've run the Windows Troubleshooting Utility several times.. I wish there were a log to give a clue where the incompatibility exist.



#6 britechguy

britechguy

    Been there, done that, got the T-shirt


  • Moderator
  • 8,108 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Staunton, VA
  • Local time:12:20 PM

Posted 07 March 2018 - 10:15 PM

Again, as dc3 previously recommended, try Updating Windows 10 using the Windows 10 ISO file.

 

I have on more than one occasion used this technique to get a machine that was recalcitrant using either Windows Update or the Update Assistant on the Microsoft Windows 10 Download Page to complete updating.


Brian  AKA  Bri the Tech Guy (website in my user profile) - Windows 10 Home, 64-Bit, Version 1803, Build 17134 

      Memory is a crazy woman that hoards rags and throws away food.

                    ~ Austin O'Malley

 

 

 

              

 


#7 dmccoyks

dmccoyks

  • BSOD Kernel Dump Expert
  • 474 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:20 AM

Posted 16 March 2018 - 11:26 AM

Try the following steps.

 

Step 1:

Run the following .bat file

https://forums.techguy.org/attachments/wureset-zip.261383/

Restart computer and test updates

 

Step 2:

Disable Fast Startup

Search for and open “Power options” in the Start Menu.

Click “Choose what the power buttons do” on the left side of the window.

Click “Change settings that are currently unavailable.”

Under “Shutdown settings” make sure “Turn Off fast startup”

 

Step 3:

Click on Start menu

Type in cmd

Right click on cmd in list and select run as administrator

 

1. Sc Stop wuauserv - hit enter

 

2. Rd /s /q %systemroot%\SoftwareDistribution - hit enter

 

3. Download the update from the Microsoft Update catalog website.

http://catalog.update.microsoft.com/v7/site/Search.aspx?q=KB4092077


Edited by dmccoyks, 16 March 2018 - 11:26 AM.


#8 jenae

jenae

  • Members
  • 581 posts
  • OFFLINE
  •  
  • Local time:02:20 AM

Posted 16 March 2018 - 08:13 PM

Hi, this problem only effects a small number of users (in comparison to the many), we have discovered a common cause it's probably just bad luck, the download either from the MS servers or your own connection gets truncated (you will see download at say 12% then 20% suddenly back to 7%) these very often then fail to install and are auto rolled back.

 

The problem then is the state the download is in, it may be pending and it may be staged, either way you have to clear this before the update will succeed. This involves modifying component based servicing in the registry, among others, this is not well known and the reason ALL other methods fail. You need to do this from the RE, sorry about the length I tried to make this as easy as possible

Attached Files



#9 IttechGyan

IttechGyan

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:09:50 PM

Posted 20 March 2018 - 09:58 PM

Open administrative Command Prompt and type following commands one-by-one followed by Enter key.

net stop wuauserv
net stop cryptSvc
net stop bits
net stop msiserver
Ren C:\Windows\SoftwareDistribution SoftwareDistribution.old
Ren C:\Windows\System32\catroot2 Catroot2.old
net start wuauserv
net start cryptSvc
net start bits
net start msiserver

Close Command Prompt and see if update works then.

Hope this helps, Good luck!

 

Resource Microsoft Community



#10 Creasm

Creasm

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:20 AM

Posted 21 March 2018 - 02:08 AM

In most of the forums I care about . Many members complained that the Windows 10 update was too difficult, there are some issues that come up after updated Windows 10 , such as computer crash or lock (Don't allow to login into Windows )
Mayeb there are some tips can help you ..... 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users