Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Set up simple network between two Win 10 computers


  • Please log in to reply
2 replies to this topic

#1 Mindfull12345

Mindfull12345

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:13 PM

Posted 04 March 2018 - 06:55 PM

Hi there,

 

I've been trying for two days to set up a simple network between my laptop and desktop. No matter what I do in terms of following instructions on various forums, nothing works :( Can one of you folks please be so kind as to walk me through the steps I need to follow?

 

Thanks!



BC AdBot (Login to Remove)

 


#2 Allan

Allan

  • BC Advisor
  • 8,602 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:11:13 PM

Posted 05 March 2018 - 07:26 AM

Please tell us what you've tried and what happens when you try it so we don't waste our time or yours telling you do do things you've already done.



#3 Mindfull12345

Mindfull12345
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:13 PM

Posted 05 March 2018 - 10:26 AM

Please tell us what you've tried and what happens when you try it so we don't waste our time or yours telling you do do things you've already done.

 

To be honest, I do not remember all the details. I set up a homegroup and a workgroup called PHOTONET. I configured both computers to be able to share folders and drives and I disabled password requirement for log-in. Nothing worked.

 

When I look at the Network page in Windows Explorer on either machine, the other machine does not show up. Other stuff like my Roku, Chromecast and router do show up on both PCs. 

 

Dave






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users