Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No Sound


  • Please log in to reply
2 replies to this topic

#1 Beel

Beel

  • Members
  • 416 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:01:32 AM

Posted 04 March 2018 - 12:13 PM

Went to play a tune from the internet and no sound at all. All was okay a few days ago. Any ideas please?



BC AdBot (Login to Remove)

 


#2 Beel

Beel
  • Topic Starter

  • Members
  • 416 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:01:32 AM

Posted 04 March 2018 - 12:28 PM

Problem solved did a system restore and bingo?



#3 Condobloke

Condobloke

    Outback Aussie @ 54.2101 N, 0.2906 W


  • Members
  • 6,111 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:32 AM

Posted 04 March 2018 - 07:20 PM

Are you running win 7, mate ?

 

Maybe there was an update...?


Condobloke ...Outback Australian  fed up with Windows antics...??....LINUX IS THE ANSWER....I USE LINUX MINT 18.3  EXCLUSIVELY.

“A man travels the world in search of what he needs and returns home to find it."

It has been said that time heals all wounds. I don't agree. The wounds remain. Time - the mind, protecting its sanity - covers them with some scar tissue and the pain lessens, but it is never gone. Rose Kennedy

 GcnI1aH.jpg

 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users