Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

BSOD help after build? B350, RYZEN 7 1700X. Where to start?


  • Please log in to reply
3 replies to this topic

#1 KaisoArt

KaisoArt

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:10 PM

Posted 03 March 2018 - 11:44 AM

I just completed my SFF build of a new work computer. Windows 10 loaded easily and everything seemed to be working fine so I began loading my software. Then I looked at tweaking and used the ASUS BIOS "wizard". It bumped the CPU to 3700 and the memory to 3200. A while later I go the first BSOD. After a few BSODs I set the Bios back to defaults. Still, more blue screens. Each listed a different stopcode. Temps are running between 35-43C.

Throughout this Windows kept offering fix options and I tried a few. Eventually I let windows wipe an reloaded. Still blue screens. My BIOS version was 3401. I decided to update it to the current 3803. It fired up after this, then blue screen, and now continuously reboots before getting to windows.

Any suggestions on where to start?

ASUS STRIX B350-I
RYZEN 7 1700X
Corsair Vengance LPX 3200 16gb
ATI Firepro v5900 video
Samsung EVO 500gb m.2 NVMe PCI-Express
Corsair H60 AIO
SG13 Case
Corsair SF 450 SFX PSU.



BC AdBot (Login to Remove)

 


#2 HyperHenry

HyperHenry

  • Members
  • 775 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Iowa (but travel)
  • Local time:09:10 PM

Posted 03 March 2018 - 03:03 PM

https://www.bleepingcomputer.com/forums/t/576314/blue-screen-of-death-bsod-posting-instructions-windows-10-81-8-7-vista/. Please include the Speccy Report.



#3 KaisoArt

KaisoArt
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:10 PM

Posted 03 March 2018 - 03:46 PM

Thanks for the info and sorry for missing it in the sticky.

Couldn't have done it as the system would not boot to Windows. Anyway, wiped it and reloaded. Running now for an hour with no BSOD. Will download the crash log app just in case.



#4 HyperHenry

HyperHenry

  • Members
  • 775 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Iowa (but travel)
  • Local time:09:10 PM

Posted 03 March 2018 - 03:53 PM

Glad to hear it's running again. Be sure to go to the mobo manufacturer and update all the drivers. Let us know how it goes.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users