Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Phantom Displays


  • Please log in to reply
1 reply to this topic

#1 rhysbojo1963

rhysbojo1963

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:41 PM

Posted 02 March 2018 - 07:34 PM

Hi,

 

I have 2 monitors that are plugged into my NVIDIA card.  Frequently, I get an "Optimal Resolution" warning, and there is a third, phantom display showing on the Intel card.  It can't be accessed, of course, but sometimes open windows will "display" there...i.e. be invisible.  I can get the system to correct this by having it detect the displays, but it continues happening.

 

This has been going on for only a few weeks, and i have had this system, with this configuration for 8 months.

 

Any ideas, help, assistance greatly appreciated.



BC AdBot (Login to Remove)

 


#2 DavisMcCarn

DavisMcCarn

  • Members
  • 895 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:41 AM

Posted 06 March 2018 - 04:50 PM

Go into the device manager and disable the onboard graphics adapter (Intel) (WinKey+R then DEVMGMT.MSC<enter>)


Computer dinosaur, servicing PC's since 1976




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users