Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Unusually Small dialog box for software


  • Please log in to reply
2 replies to this topic

#1 shiv_iitbombay

shiv_iitbombay

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:10 PM

Posted 01 March 2018 - 11:30 PM

I recently bought an ASUS Zenbook which comes with 13.3" screen size. 

Sometimes when we run a software, a small dialog box opens up initially which says, for example, "Starting MS Word 2016" or "Opening Solidworks 2014", etc. (check images attached)

 

The issue is that its too small and I can't literally read anything written in the temporary dialog box. Moreover, the notifications which appear on bottom right of the screen (for antivirus, windows update, etc) also are too small than usual.

 

Please suggest how to rectify this error.

Attached Files

  • Attached File  1.jpg   136.15KB   0 downloads
  • Attached File  2.jpg   131.61KB   0 downloads
  • Attached File  3.jpg   137.71KB   0 downloads
  • Attached File  4.jpg   87.44KB   0 downloads


BC AdBot (Login to Remove)

 


#2 Chris Cosgrove

Chris Cosgrove

  • Moderator
  • 6,437 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland
  • Local time:05:40 PM

Posted 02 March 2018 - 06:17 PM

First of all - welcome to BC !

 

I would agree that the AutoCad welcome screen is a little small but the other three are perfectly legible. Also they merely confirm that something is happening that you expected to be happening, such as opening MS Office. For the AutoCad one you may find an option in whatever they call it - settings, options, preferences, etc. - to change the size of this screen.

 

With regard to your taskbar icons, you appear to be using the 'Small' icon setting. If you RIGHT click on a blank space on the bar then select 'Properties' from the pop-up menu you will find 'Small icons' ticked, untick this. As this deepens your taskbar and makes all the icons bigger I suggest that you also apply the 'Auto hide' option. This makes the taskbar disappear until you take the cursor down to it when it pops up again. I have a 24 inch monitor attached to this computer and I grudge the space the taskbar takes up !  It's been 'Auto hide' ever since i discovered it years ago, and the smaller the screen I am working on the more I grudge the loss of work space.

 

Chris Cosgrove



#3 britechguy

britechguy

    Been there, done that, got the T-shirt


  • Moderator
  • 7,518 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Staunton, VA
  • Local time:12:40 PM

Posted 02 March 2018 - 07:22 PM

This all looks perfectly typical to me, and I agree it would be small on a 13.3" screen, particularly if the resolution of said screen is high and is set to its maximum.  If you open Settings -> System -> Display and look at the resolution figure, what is it.   On my 15" screen it's 1366 x 768 [which is marked as recommended, and the highest resolution available is what usually gets designated that way] and that presents a fairly "compact" screen with things relatively small.

 

If you happen to have a high resolution screen, and the resolution were to be, say 1536 x 1152, things would be much, much smaller than they would be at 1366 x 768.


Brian AKA Bri the Tech Guy (website in my user profile) - Windows 10 Home, 64-Bit, Version 1803, Build 17134 

 

     In a modern society where everyone thinks their opinion deserves to be heard nothing annoys me more than individuals who mistake their personal preferences for fact.

         ~ Commenter TheCruyffGurn on the The Guardian website, 8/13/2014

 

              

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users