Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Keyboard Failure message on boot-up but its not the problem


  • Please log in to reply
1 reply to this topic

#1 TonyToklas

TonyToklas

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:11:30 PM

Posted 01 March 2018 - 06:01 PM

Here is a problem for the experts that I have not seen in these forums  before:  I went to use an old trusted PC and  then....

On first boot up, I got as far as the password  gateway/entry on this  Dell  XP op system from 2002.There was a continous beeping sound
2 seconds after bootup ( I did about 10 bootups). Then it said "keyboard failure" but I had not yet even typed anything(and could not). I
tried 2 different keyboards and then no keyboard plugged in and got the same result until after 7 tries when I saw a message below on  a
 black screen.This is an isolated PC with no internet access or linkage to other PCs and I had not used it for over one month.There were no
 problem signs before and I wonder if something went wrong on the last shutdown. It is  an old desktop PC from DELL (Dimension 2400) in
which  an XP re-install was done in 2015. To sum it up, inability to use a keyboard really limits your choices for fixing....



     Trap  =============================EXCEPTION==================================

 tr0028        cr0=00000013        cr2=00000000          cr3=00039000

gdt limit= 03FF         base=0003F000    idt limit= 07FF       base=0003F400

cs:eip=0008:0040737F    ss:eip=0010:0005F95C        errcode=0000

flags=00010086      NoCy   NoZr    IntDis Down  TrapDis

eax=00008000    ebx=00008000    ecx=00000000    ds=0010      es=0010

edi=00507580    esi=00488000        ebp=0005F978

cr0=00000013        fs=0030        gs=0000

 

 

 

 

[  attached text  file says the same thing;  i had trouble  pasting in this  box]Attached File  DELL_dimension-message.txt   1.38KB   1 downloads



BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 23,281 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:30 AM

Posted 01 March 2018 - 06:51 PM

Can you enter BIOS by tapping your corresponding key immediately after power up? Are you using a USB or PS2 keyboard?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users