Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

speed test issues


  • Please log in to reply
No replies to this topic

#1 spursrchamps

spursrchamps

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:48 PM

Posted 28 February 2018 - 08:29 PM

The other day Im having some slow speeds decide to run a speed test clock in at 1 mb on google and speedtest.net.  Pull my phone out run it on there 25 megs.  Okay weird.  Reset everything same result.  Then i also notice hey weird im streaming netflix 1080 with zero issues, no way that can be accurate. Run it again same result.  So just now go to test it again same thing, go to update my video driver at first its going slow then all of a sudden shows me its downloading at 30/sec i run the speed test the exact same time, almost identical results, as soon as the DL finishes on the video card, speed drops to 1 mb again on the speed test.

 

So this is what i know it isn't, it isnt the router wifi on phone and wifi on my wife's computer dont have the same issue.  i can customize stuff on the router but haven't so router is good.

 

Defintely not the isp, same reason

 

Don't believe its windows 10 exactly because my wife and I again identical versions.

 

I do run Avast but again same thing identical setup on both computers.

 

So i did some digging around and noticed I had something called killer network installed, I never did anything on it setup wise and this is a new issue, but I uninstalled it to check, still didn't resolve it.  As far as network adapters go my MB is running killer e2400 for the controller. I have a feeling it has something to do with that but honestly Im lost.  Overall this issue doesn't really seem to affect practical application but it's still annoying because it takes away a troubleshooting step if I need it.



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users