Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

BSOD Win10Home Driver IRQL NOT LESS OR EQUAL ACPI.SYS


  • Please log in to reply
3 replies to this topic

#1 Snoopyslr

Snoopyslr

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:03 AM

Posted 27 February 2018 - 02:13 PM

I've been dealing with this all weekend and I've tried everything I can think of and find online... Hoping somebody can help me.  

 

I just built this PC at Christmas and it has been a buggy mess for a while now.  I've installed windows 4 separate times now, and nothing will fix this.  I hope I'm providing the correct information, I followed the pinned post.

 

This PC is all brand new components, with the exception of my GPU which came from my previous build.  I also just finished installing my liquid cooling loop, but it was doing this problem before I installed those components.  I also do not have any form of over clock on this system right now.  

 

I'm seeing two BSOD, IRQL NOT LESS OR EQUAL - ACPI.SYS and KERNEL SECURITY CHECK FAILURE.  The first happens much more frequently.  

 

Things I've done already

- Updated every driver

- DISM.exe /online /cleanup-image /restorehealth - no error

- sfc /scannow - no error

- chkdsk - no error

 

I'm going to run a memory diagnostic tonight, but I ran one a few weeks ago and got nothing.  32gb takes all night.

 

Let me know if I missed any information and thank you in advance

 

-John

 

Speccy:

http://speccy.piriform.com/results/0VdUsXv6UGiBMcWFK3IMDEc

Attached Files


Edited by Snoopyslr, 27 February 2018 - 02:14 PM.


BC AdBot (Login to Remove)

 


#2 Snoopyslr

Snoopyslr
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:03 AM

Posted 27 February 2018 - 04:27 PM

Found the Verifier pinned post on here.  Followed that and found an issue with HWinfo64a.sys.  I uninstalled HWinfo and Rainmeter which was associated with it.  Cleaned the registry with CCleaner.

 

Ran Verifier again with no BSOD.  I'm not sure if that was the problem, I got the error before installing Rainmeter (which is a desktop system monitoring program).  

 

I'll keep digging and see if I get the ACPI bsod again.  



#3 Snoopyslr

Snoopyslr
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:03 AM

Posted 28 February 2018 - 06:57 AM

I think I found the solution.  My Thermal-take fan program used HWinfo64.sys to read CPU temp for fan speed adjustment.  I then installed HWinfo64 to use with my monitoring program.  There must have been some kind of dual access being created by the two programs not talking to each other or something (trying to sound like I understand coding lulz).  

 

After removing both programs and reinstalling just my fan program, I had no more issues.  There was never a trigger for the BSOD, it would be minutes, hours, or days between events.  I ran 3Dmark stress test last night for 3 hours with no issues.  

 

Just wanted to post my results for future reference.  In case somebody else is dealing with this same issue.  



#4 bwv848

bwv848

    Bleepin' Owl


  • BSOD Kernel Dump Expert
  • 3,024 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:92.96 million miles away from the sun
  • Local time:08:03 AM

Posted 28 February 2018 - 11:40 AM

Glad you fixed the problem, John! If we can be of further assistance, feel free to stop by; just send us the latest minidumps (or run the SFCA again).


If I do not reply in three days, please message me.
 
BC BSOD Posting Instructions | Carrona BSOD Index | Driver Reference Table (DRT)





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users