Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

VHS to DVD 4.0 Plus - Hanging on "Creating DVD Structure"


  • Please log in to reply
1 reply to this topic

#1 Cintoman

Cintoman

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:10 AM

Posted 26 February 2018 - 06:16 PM

Hi Everyone

 

New poster here, and I want to thank you all in advance for any assistance you can offer.

 

A few years ago I bought Honestech's VHS to DVD 4.0 Plus software (and Vidbox NW03 video capture box).  And back then I was able to capture some VHS videos to my computer and burn them to DVD with no issues.

 

Fast forward a few years to now, and I wanted to start copying some VHS tapes over to DVD again.  I was able to capture the videos fine on my PC.  They were captured as movie clips (.mpg) files.  This was Step 1 of the "Advanced Mode" option.  I then edited the clips (Step 2) and added a 10 second image ahead of each clip (3 movie clips total), created a Title page, created a Chapter page, and was ready to go to Step 3 to burn it to a DVD+R (Dual Layer) disc.  The burn process went thru the first 2 steps, but when it gets to: "Step 3/3 - Creating DVD Structure", it just hangs a 0% complete for Days.  The complete file I'm trying to burn is about 5.7 Gb, which will fit on a Dual Layer DVD.  But it never gets past that point.

 

To make sure that it wasn't a problem with my DVD Burner, prior to burning, there's an option to "Create Video_TS Folder" instead of "Record to media.  I unchecked "Record to Media" and then checked "Create Video_TS Folder".  Same issue.  I did notice that it created the following folders:

 

A temp folder is created:  20180226_1659    with nothing in it.

 

The regular folder is created under:

VHS to DVD

        20180226_1659

                   Audio_TS   (nothing in here)

                   Video_TS   (see below)

 

In the Video_TS folder, there's a 648Kb VOB file called: VTS_01_0.  When I open it, it's just a 1 second image of the title screen. There's nothing else in the Video_TS folder other than this file.

 

And here's where it hangs.

 

I tried with several other movies (.mpg) files without the additional editing that I did....just a 45 minute tv show I copied over to test.  Hanging at the same spot.

 

Incidentally, I copied the same above tv show file as a .wmv file and then tried to burn it.  And it looked like it was working fine. "Step 3/3 - Creating DVD Structure" got past 0% and made it all the way to 16%, where it hung for about a minute, and then it shot up to 100%, completed and said it was finished.  I opened the resulting file and it was playing fine.  The only issue is that it only recorder about 7 1/2 minutes instead of 45 minutes.  I'm thinking this is about where it hung at 16% and then completed.

 

Looking at the folders this burn made, there was again nothing in the Audio_TS folder, but the Video_TS folder had all the usual .BUP, .VOB files in there, including the VTS_01_0 file and the more important VTS_01_1 file, which, of course was a bit smaller than expected.

 

I reached out and spoke with someone at Honestech and they weren't helpful at all....they said to uninstall and reinstall the software.  They also said it could be a problem with my DVD burner, or try another set of blank DVD discs ....this was despite me saying that I wasn't burning it to a disk, but rather my hard drive.

 

I did upgrade 4.0 to their latest software version, as well as the video capture box.  Also uninstalled, reinstalled the original copy and upgraded to the latest versions again.

 

Not sure what's causing this.

 

Here's what I'm running for my PC:

 

HP-Pavilion a6614f running WIndows Vista Home Premium 6.0.6002 SP2 Build 6002

AMD Phenom 9500 Quad Core 2200 Mhz

6 Gb RAM

Plenty of Hard Drive space.

 

Anyone have any thoughts?

 

Thank you so much,

 

--Cintoman

 

 



BC AdBot (Login to Remove)

 


#2 nickos

nickos

  • Members
  • 203 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:cyprus
  • Local time:05:10 PM

Posted 27 March 2018 - 11:30 AM

good afternoon my friends,

 

since vhs to dvd is a part of my job i would like to give you some advices 

 

personally i am working with the magix - rescue your vhs cassettes (including the usb video capture device and the necessary software)

 

https://www.amazon.co.uk/MAGIX-Rescue-your-Videotapes-Digitizing/dp/B01M67DRQT

 

http://hexus.net/tech/items/software/87869-magix-rescue-your-videotapes-version-8/

 

https://www.techadvisor.co.uk/how-to/photo-video/how-convert-vhs-dvd-digital-3417308/

 

http://www.steves-digicams.com/knowledge-center/how-tos/video-software/transferring-vhs-to-dvd-with-roxio.html#b

 

those links include some basic informations on how you can transfer your old vhs cassettes to dvd via your pc

 

some information on the dvd structure

 

https://forums.vso-software.fr/understanding-dvd-structure-t14792.html

 

nearly every vhs to dvd usb capture device works the same but ... ''is not uncommon'' to have some problems while you transfer or while you rendering and burning your dvd

 

those problems have to do with the usb video capture devices (some drivers working fine under windows 7, some not some of these drivers cannot be run under x64 windows !) you have to check this by your usb video capture device manufacturer

 

personally, i was working by transferring my vhs video cassettes through windows xp movie maker as wmv and i could burning my dvd through my ashampoo burning studio without any single problem

 

basic settings have to be priior video capture (pal or ntsc)

 

simply try to capture via the windows video maker as windows media file, do some basic edit and burn your dvd directly from your windows 7 since it have this feature without any other program !

 

you can try some other programs to burn your dvd (ashampoo, ulead)

 

even with a trial version you will have at least fifteen day before expired to transfer your videos


Edited by nickos, 27 March 2018 - 12:10 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users