Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problem with w7


  • Please log in to reply
3 replies to this topic

#1 bargainsbob

bargainsbob

  • Members
  • 2 posts
  • OFFLINE
  •  

Posted 26 February 2018 - 08:45 AM

When I run taskkill and tasklist from the run command (never done that before) it runs (iI see it as it just flashes up and scrolls and then it goes away), 

I was following instructions on how to force stop a program. Opera which jams up and stops working, I tried task manager to stop the opera process, but it wouldn't stop.

 

Thanks for any help



BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,565 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:02:56 AM

Posted 26 February 2018 - 11:06 AM

Are you attempting to run these from a command prompt?

 

alternately, you can go Run/cmd...then try the commands.

 

Louis


Edited by hamluis, 26 February 2018 - 11:07 AM.


#3 bargainsbob

bargainsbob
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  

Posted 26 February 2018 - 10:17 PM

I guess I made a mistake, Haven't messed with a computer for a while I just typed run into the windows search box and the word run popped up with a box to type something into it so I typed the two commands, I never got the black cmd window I kind of remembered I used to do from years ago. So far I had computers since the 80s and not once have I had to take any in for service, thanks for friendly help like yours.

Thanks



#4 hamluis

hamluis

    Moderator


  • Moderator
  • 56,565 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:02:56 AM

Posted 27 February 2018 - 06:27 AM

:thumbup2:, happy computing :).

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users