Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No bootable device found


  • Please log in to reply
3 replies to this topic

#1 akaasa001

akaasa001

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:21 PM

Posted 24 February 2018 - 06:40 PM

Hey guys, hoping someone can help me. So my temps were getting bit hot so I decided to open up the case to get any dust inside, out. The only things in the Pc that I have unplugged was the cpu fan the front intake fans and I noticed I must have loosened the dvd/CD drive. (Desktop pc)

After everything was cleaned I started the Pc up again but it gave me an error:

 

.2 infinity screen popped up.

No bootable device found press enter.

Opened it back up again unplugged the HDD to make sure it was tight and made sure the dvd drive, cup and the fan plugs were all in good. When I replugged in the dvd/CD drive now when I turn on my Pc gives me the option.

Please select boot device.

Only option is Cd/DVD: HL-DT-ST dvdram gh24nsb0

Shouldn't it list my HD?

One more thing I did was try to boot from my Windows 8 disk.

First it asked me to reinstall win8 but it said something about removing media and restarting but it wouldn't restart because it wasn't reading something. Tried going through it again but now it is just saying no bootable device.

I don't get what would cause this with just unplugging the cup and intake fans initially frown.gif 

 

BIOS is picking up my Hard drive, and I have tried to change SATA cables and power with no help. This is getting frustrating.



BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 23,597 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:21 PM

Posted 24 February 2018 - 08:01 PM

Download UBCD. Burn the iso to a CD by right clicking on any Windows 7 or later computer and  selecting Burn Disk Image.

 

You will need to disable SecureBoot in your UEFI settings and enable Legacy/CSM boot. If Quickboot/Fastboot is enabled that should be disabled also.

 

Boot UBCD. Select PartedMagic in the menu. At the desktop click on Disk Health. Run the short and long tests.

 

http://mirror.sysadminguide.net/ubcd/ubcd537.iso


Edited by JohnC_21, 24 February 2018 - 08:02 PM.


#3 akaasa001

akaasa001
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:21 PM

Posted 24 February 2018 - 08:23 PM

Hey JohnC, really appreciate your response. Someone suggested to me earlier to go into BIOS and click Optimized Default, worked like a charm . I imagine when I knocked out the DVD drive something went wonky with the settings, so a reset fixed it. :)


Edited by hamluis, 25 February 2018 - 07:18 PM.


#4 JohnC_21

JohnC_21

  • Members
  • 23,597 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:21 PM

Posted 24 February 2018 - 08:32 PM

Nice. Thanks for the update. 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users