Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Switching to generic retpoline after overclock and then back.


  • Please log in to reply
1 reply to this topic

#1 Silhorn

Silhorn

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:10:58 AM

Posted 23 February 2018 - 08:22 PM

Hello,

Using Mint Mate on AMD X2 CPU.

 

After I was messing around with overclocking my cpu by changing multiplier and FSB I started noticing this message on boot:

 

Spectre V2 mitigation:LFENCE not serializing. Switching to generic retpoline

 

I changed settings back to stock and assumed the message would go away but it is still there.

 

Is this of a concern? How can I fix?

 



BC AdBot (Login to Remove)

 


#2 Gary R

Gary R

    MRU Admin


  • Malware Response Team
  • 735 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:58 AM

Posted 24 February 2018 - 12:55 AM

Seems to be a "legit" option meant to notify a "User" at boot time that they may not have full mitigation against Spectre 2 variants ... http://lists-archives.com/linux-kernel/29025849-x86-spect-add-boot-time-option-to-select-spectre-v2-mitigation.html






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users