Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

My internet connection won't work unless I have utorrent on!


  • Please log in to reply
4 replies to this topic

#1 howdoi

howdoi

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:29 AM

Posted 22 February 2018 - 02:39 PM

My new home internet connection won't work. At first, I would restart the computer and connection would work for 15 minutes then browser would give me an error again. The computer showed the connection as successful with internet access all the time. I suspected it was an error with the DNS server but couldn't fix it. I have updated the network driver and still not working. Then, I discovered if I keep utorrent downloading all the time, the connection would work all the time. Somehow utorrent automatically resolves the error the browser runs into, either dns or maybe IP settings. Any idea on how to fix it, and stop having my utorrent downloading all the time? 



BC AdBot (Login to Remove)

 


#2 null__

null__

  • Members
  • 84 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:127.0.0.1
  • Local time:09:29 AM

Posted 22 February 2018 - 02:42 PM

Go into your network adapter settings and see if there is something set for Utorrent in there.



#3 howdoi

howdoi
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:29 AM

Posted 22 February 2018 - 02:47 PM

Go into your network adapter settings and see if there is something set for Utorrent in there.

 

Which settings exactly? (I'm running latest version of windows 10)



#4 null__

null__

  • Members
  • 84 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:127.0.0.1
  • Local time:09:29 AM

Posted 22 February 2018 - 03:00 PM

Go to Control Panel -> View network status and tasks -> Change adapter settings -> Right click on the adapter your using (wireless card or ethernet) and go to properties. In the middle section, look for anything that is Utorrent related. If there is anything, uncheck the box. Another thing you can do is check your IPv4 (or IPv6) settings and see if you're using DHCP (automatic) for your IP and automatic for your DNS servers. If you're using a static IP, make sure the Gateway is what it's supposed to be.



#5 howdoi

howdoi
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:29 AM

Posted 22 February 2018 - 03:10 PM

Go to Control Panel -> View network status and tasks -> Change adapter settings -> Right click on the adapter your using (wireless card or ethernet) and go to properties. In the middle section, look for anything that is Utorrent related. If there is anything, uncheck the box. Another thing you can do is check your IPv4 (or IPv6) settings and see if you're using DHCP (automatic) for your IP and automatic for your DNS servers. If you're using a static IP, make sure the Gateway is what it's supposed to be.

 

There isn't anything that mentions utorrent in the properties box for the network adapter. In the IPv4 and IPv6, the settings for IP address and the DNS server address are set to automatic. I'm not using a static IP. My phone connects to the same network all the time and has never had an issue with my home network. 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users