Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No sound playback on TV through HDMI


  • Please log in to reply
3 replies to this topic

#1 Hyattmatti

Hyattmatti

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:08 AM

Posted 22 February 2018 - 01:48 PM

Hello,
I have tried searching myself, but I have come here for assistance.
 
I have and ASUS TP501U Laptop that I like to connect to my Samsung LED TV (Model number UN40D5005BF) through HDMI as a monitor to watch videos on.
 
Months ago I could get both picture and sound on the TV, now I only get picture while the sound comes out of the laptop. My current 'fix' is to plug in an external speaker to the laptop to listen as the laptops built in speaker is not great.
 
I right click on the sound icon on the bottom right of my screen, click playback devices and plan to click Samsung. However the only two options are the laptops Reakteck and the external speakers.
 
This had me thinking that maybe my relatively new HDMI cable was broken, so I tried a different cable and the same problem persists. Then thinking the problem may be in the TV, I plugged the HDMI cable into another laptop and both picture and sound playback perfectly. This tells me the issue is with my laptop.
 
I have also used my laptop on another TV with another HDMI cable and still no sound playback, surely confirming the issue is with the laptop.
 
I am assuming that I need to install an updated driver as the sound had played back months before. However I can't find what driver to download - or even if this is a driver issue; I am no computer expert.
 
I run windows 10
 
Thinking this may come up based on other threads.... on Device Manager > Display Adapters > Intel Graphics 520 is the only option
Under Sound Video and Game Controllers only the external speaker and the laptops Realteck show up
 
 
Please advise.
 
Cheers,
Matt

Edited by Hyattmatti, 22 February 2018 - 01:49 PM.


BC AdBot (Login to Remove)

 


#2 Kilroy

Kilroy

  • BC Advisor
  • 3,442 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Launderdale, MN
  • Local time:01:08 PM

Posted 22 February 2018 - 03:23 PM

Have you checked your Sound settings in Control Panel.  You may need to specify HDMI be used for Playback.



#3 Hyattmatti

Hyattmatti
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:08 AM

Posted 22 February 2018 - 05:55 PM

Control panel > hardware and sound > manage audio device. Only option is Realtek (my laptops built in sound)

This is both with and without the HDMI connected. This is not with the external sound system connected.



#4 opera

opera

  • Members
  • 1,016 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:07:08 PM

Posted 23 February 2018 - 01:00 AM

Have a look here where it says ''if you do not see the Digital Output Device or HDMI option''

 

 https://www.drivereasy.com/knowledge/fix-hdmi-monitor-has-no-sound-after-windows-10-upgrade/






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users