Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Welcome Screen - Click/Double Click - Cursor Feedback


  • Please log in to reply
6 replies to this topic

#1 DeadRinger

DeadRinger

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Montreal Region
  • Local time:10:04 PM

Posted 19 February 2018 - 10:44 AM

Hi.
I am using 18.3 64Bit Cinnamon.

I noticed that on the welcome screen (which is great BTW) activates the applications with only one click of the mouse. So, the application would open twice if you double-clicked the mouse. I also noticed that there is no cursor change while we wait for the activated icon/application to respond. So, if the PC is slow to open the ICON application then you could get three or even four windows opening...


Thanks
Mark



BC AdBot (Login to Remove)

 


#2 MadmanRB

MadmanRB

    Spoon!!!!


  • Members
  • 3,159 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:No time for that when there is evil afoot!
  • Local time:11:04 PM

Posted 19 February 2018 - 05:20 PM

Yeah you are going to have to get used to this, single click is very common in the linux world.

And at this time visual feedback on click activation is not noticed and there isnt a way to turn it off.

Just try to take your time, remember the response rate in linux will be faster than in windows.

The windows double click draw is hard to break, best way to learn is to turn off double click entirely.

This can be done in the file manager, go to edit>preferences

go to the behavior tab and enable single click

 

Makes sense to do this so you can fight the need to double click everything.

The file manager is the only thing in mint that has double click behavior.

 

I know I broke the double click habit but it does take a bit, a big help is to enable single click in windows when dual booting


Edited by MadmanRB, 19 February 2018 - 05:28 PM.

You know you want me baby!

Proud Linux user and dual booter.

Proud Vivaldi user.

 

ljxaqg-6.png


#3 NickAu

NickAu

    Bleepin' Fish Doctor


  • Moderator
  • 13,381 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:127.0.0.1 Australia
  • Local time:01:04 PM

Posted 20 February 2018 - 03:43 AM

 

Yeah you are going to have to get used to this, single click is very common in the linux world.

Thats easy to change, on Linux Mint its

Open Nemo file manager, click "Edit", "Preferences", "Behavior", and click on "Double click to open items".

 

n0bk3VP.png



#4 DeadRinger

DeadRinger
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Montreal Region
  • Local time:10:04 PM

Posted 20 February 2018 - 10:01 AM

 

 

Yeah you are going to have to get used to this, single click is very common in the linux world.

Thats easy to change, on Linux Mint its

Open Nemo file manager, click "Edit", "Preferences", "Behavior", and click on "Double click to open items".

 

n0bk3VP.png

 

Oh WOW  great  thanks!...



#5 MadmanRB

MadmanRB

    Spoon!!!!


  • Members
  • 3,159 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:No time for that when there is evil afoot!
  • Local time:11:04 PM

Posted 20 February 2018 - 11:07 AM

Me personally i stick with single click, breaking as many windows habits as possible :D


You know you want me baby!

Proud Linux user and dual booter.

Proud Vivaldi user.

 

ljxaqg-6.png


#6 DeadRinger

DeadRinger
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Montreal Region
  • Local time:10:04 PM

Posted 20 February 2018 - 11:26 AM

 

 

Yeah you are going to have to get used to this, single click is very common in the linux world.

Thats easy to change, on Linux Mint its

Open Nemo file manager, click "Edit", "Preferences", "Behavior", and click on "Double click to open items".

 

n0bk3VP.png

 

So It turns out the default was set to Double Clicks... Seems just the Welcome Screen disobeys the rule...



#7 MadmanRB

MadmanRB

    Spoon!!!!


  • Members
  • 3,159 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:No time for that when there is evil afoot!
  • Local time:11:04 PM

Posted 20 February 2018 - 11:29 AM

Yeah the welcome screen is its own thing separate from the file manager.


You know you want me baby!

Proud Linux user and dual booter.

Proud Vivaldi user.

 

ljxaqg-6.png





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users