Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

newbie needs help...


  • Please log in to reply
23 replies to this topic

#1 firehorse333

firehorse333

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Location:Las Vegas
  • Local time:06:40 PM

Posted 15 December 2004 - 06:40 PM

I upgraded my hard drive, had tech support walk me through instillation, then went to install wind98 sec. it now will only run in safe mode..........I have NO idea what to do...read the manual, have go to chat rooms asking if any one had any idea what to do now I come here and I'm asking....what did I do, and how do I fix it?????????????? I'm a newbie and I don't know all the where for and there by of computers, I'm to the point of going and getting the left handed calibrated hammer out......Please help, thanks :thumbsup:

BC AdBot (Login to Remove)

 


#2 Leurgy

Leurgy

    Voted most likely


  • Members
  • 3,831 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Collingwood, Ontario, Canada
  • Local time:06:40 PM

Posted 15 December 2004 - 09:30 PM

Exactly what happens when you boot your computer? In other words, how do you come to be in Safe Mode?

After installing Windows did you install the necessary drivers?

When the only tool you own is a hammer, every problem begins to resemble a nail. Abraham Maslo

**** We use our powers for good, not evil ****

 Trying to remove your data from the web is like trying to remove pee from a swimming pool


#3 firehorse333

firehorse333
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Location:Las Vegas
  • Local time:06:40 PM

Posted 15 December 2004 - 10:45 PM

it boots up like normal, runs through it bios, flashes the wind logo...then opens up to start up with a list. Safe mode is the only one that will allow me to get in. The reast boot me to command promts or it just locks up

#4 Leurgy

Leurgy

    Voted most likely


  • Members
  • 3,831 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Collingwood, Ontario, Canada
  • Local time:06:40 PM

Posted 16 December 2004 - 07:30 AM

It would probably be easiest just to start over from scratch.

First of all we would need some info on your computer ie. motherboard, cpu, ram, hard drive, as much as you can give us. The brand name would be very good info also. Did you have 98SE on this machine previously?

You seem to have the 98SE CD but do you have any others, especially one for the motherboard? Do you have any drivers?

When you boot into Safe Mode right now, go to Start>Settings>Control Panel>System, and let us know if there are any yellow exclamation marks or red x's and if so, next to which devices.

With this info I'm sure we can work this out.

When the only tool you own is a hammer, every problem begins to resemble a nail. Abraham Maslo

**** We use our powers for good, not evil ****

 Trying to remove your data from the web is like trying to remove pee from a swimming pool


#5 firehorse333

firehorse333
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Location:Las Vegas
  • Local time:06:40 PM

Posted 16 December 2004 - 09:26 AM

OK....I have a soyo dragon 2 V 1.0 M.B. , I have a maxtor 60 sata/150 hdd diamond max +9 ( this is what I upgraded to) H.D. According to the system check I did at start up ( in the safe mode) there are NO question marks or "X" shown. Yes I do have the disk for 98 SE, No I do not have any other disk...No I do not have the disk fro the M.B....Yes I am very lost in what I am doing here...thanks for any help you can offer..,.I should note this is a custom built computer
:thumbsup:

#6 firehorse333

firehorse333
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Location:Las Vegas
  • Local time:06:40 PM

Posted 16 December 2004 - 10:08 AM

I tried to re-install... got the message that the wind. registry or SYSTEM INI files did not lode or that they are missing...I went in the dir. I could not find to re-install. PLas I have no idea what it was talkjing about???????

#7 Leurgy

Leurgy

    Voted most likely


  • Members
  • 3,831 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Collingwood, Ontario, Canada
  • Local time:06:40 PM

Posted 16 December 2004 - 10:29 AM

That means that you have a corrupt or missing registry or system.ini file. When you installed 98SE, did it hang and you had to reboot? Doesn't really matter since you are going nowhere with this install the best thing to do would be to start over.

Use your boot disk and when you get to the A:/> type in C: and press enter. Then type Format C: /U. This will give you an unconditional format that will get rid of the entire previous install. Then switch to your CD drive and type in Setup.

If you have a CD Burner on the computer you are accessing the internet with and if you have a SY-KT880 DRAGON2 MB you can get the drivers from here. After you have a successful install of 98SE you should run those next and you'll be good to go. Suggest you do not try to flash the bios at this point, but you can download the update.

I would suggest you first download and run Aida 32 which is a tool that will tell you the exact info about your hardware. It will fit on a floppy and should run in safe mode.

Good luck and post back and let us know what happens.

When the only tool you own is a hammer, every problem begins to resemble a nail. Abraham Maslo

**** We use our powers for good, not evil ****

 Trying to remove your data from the web is like trying to remove pee from a swimming pool


#8 firehorse333

firehorse333
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Location:Las Vegas
  • Local time:06:40 PM

Posted 16 December 2004 - 05:54 PM

Great Idea... and I did everything that you recommended doing....., I cant get the drivers to down lode from soyo...says it too big and all, but same prob. it will still only boot in safe mode...I am completely buggered :thumbsup:

#9 Leurgy

Leurgy

    Voted most likely


  • Members
  • 3,831 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Collingwood, Ontario, Canada
  • Local time:06:40 PM

Posted 16 December 2004 - 06:13 PM

"I cant get the drivers to down lode from soyo...says it too big and all"

Don't undertand what you mean by that.

When the only tool you own is a hammer, every problem begins to resemble a nail. Abraham Maslo

**** We use our powers for good, not evil ****

 Trying to remove your data from the web is like trying to remove pee from a swimming pool


#10 firehorse333

firehorse333
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Location:Las Vegas
  • Local time:06:40 PM

Posted 16 December 2004 - 06:25 PM

The message that keeps flashing is that the file is to big for the 3.5 and i should use a higher copasity disk if I can....I did not know that they made a bigger disk then a 3.5

#11 Leurgy

Leurgy

    Voted most likely


  • Members
  • 3,831 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Collingwood, Ontario, Canada
  • Local time:06:40 PM

Posted 16 December 2004 - 06:30 PM

I know that. Thats why I asked if you could burn the drivers.

Two more important questions, please be sure to answer.

What is the capacity of this drive?

Did you connect it directly to the motherboard or to a PCI card?

Try this and let us know what you find out. Boot into safe mode, open Windows Explorer, Right click on the C: Drive and select properties. What is your used space and free space and total space?

Edited by Leurgy, 16 December 2004 - 06:47 PM.

When the only tool you own is a hammer, every problem begins to resemble a nail. Abraham Maslo

**** We use our powers for good, not evil ****

 Trying to remove your data from the web is like trying to remove pee from a swimming pool


#12 firehorse333

firehorse333
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Location:Las Vegas
  • Local time:06:40 PM

Posted 16 December 2004 - 06:50 PM

well I did say I was a new-bie....more accuracy I should have said "brand new new-bie" next I did down lode the aida 32 and ran it...it said the following
Operating sys. = wind. 98 SE.
Processor = 2.80 gigahertz intal pent 4, 16 kilo primary memory, 1024 kilo sec.
Drives = 61.48 gigabytes usable HD capacity, 61.22 free space
Main circurt board= soyo computer canterwood, bus clock 200 meg. Bio Phoenix tech. LTD 6.00 pg 03/10/04....of everything i just wrote down I only "kind-a" understand maybe 2 things here?????????? dose this help any ??????

#13 firehorse333

firehorse333
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Location:Las Vegas
  • Local time:06:40 PM

Posted 16 December 2004 - 07:17 PM

also I am directly conected to the mother bord

#14 Leurgy

Leurgy

    Voted most likely


  • Members
  • 3,831 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Collingwood, Ontario, Canada
  • Local time:06:40 PM

Posted 16 December 2004 - 07:26 PM

You said that tech support helped you install this drive. What tech support, Maxtor?

I got this from Maxtor's web site:

Installing a new or blank Master Drive (Boot drive):


Insert the MaxBlast 3 floppy diskette or CD-ROM and reboot the system.


When MaxBlast 3 asks if you would like to prepare the drive for use on your system, click yes.

Note: A warning message may appear recommending to use the Windows version of MaxBlast 3. The message appears when MaxBlast detects an existing operating system on the drive. Please select "Yes" to continue.


Select your operating system, then choose easy installation for one large partition or choose advanced installation if you want to create more than one partition.


During the format process MaxBlast will prompt you to enter the Windows O/S floppy setup diskette. Insert the operating system floppy diskette and continue.


After formatting, MaxBlast will provide specific instructions on how to install the Operating System. It is very important to follow the procedure on installing the O/S.

Did you do the above?

Its important to answer all my questions.

When the only tool you own is a hammer, every problem begins to resemble a nail. Abraham Maslo

**** We use our powers for good, not evil ****

 Trying to remove your data from the web is like trying to remove pee from a swimming pool


#15 firehorse333

firehorse333
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Location:Las Vegas
  • Local time:06:40 PM

Posted 16 December 2004 - 07:46 PM

I will do it again, I cleared the HD like before and I will get back to you when I have finished....Q: when it asks do I want the easy one large area , or the advanced which one should I use...I don't remember which one i did last time????? and thanks again for all your help, next time your in Vegas...I own you a "few" beers




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users