Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 98 stuck in "16 colors" since installing Nvidia


  • Please log in to reply
3 replies to this topic

#1 Sylveon Fetish

Sylveon Fetish

  • Members
  • 397 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:16 AM

Posted 17 February 2018 - 09:37 PM

note 16 colors, NOT 16 bit

 

I swapped out a AMD video card with an NVidia card. To be more specific, it is Nvidia Geforce MX 2 200. All was good after installing, but after I uninstalled the AMD drivers, now my NVidia is stuck in 16 colors. No matter how many times I try to reinstall NVidia, it will not go back to 32 bit colors like Nvidia was before I uninstalled my AMD drivers.

 

How do I get my display working again



BC AdBot (Login to Remove)

 


#2 OldPhil

OldPhil

    Doppleganger


  • Members
  • 4,123 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Long Island New York
  • Local time:02:16 AM

Posted 17 February 2018 - 10:06 PM

Do you still have the AMD drivers?  Can't hurt to give that a shot.


Honesty & Integrity Above All!


#3 Sylveon Fetish

Sylveon Fetish
  • Topic Starter

  • Members
  • 397 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:16 AM

Posted 17 February 2018 - 10:30 PM

I tried reinstalling the AMD Drivers but without an AMD graphics card installed, the setup will not run.

 

I tried several other things and failed, including going to "add/remove hardware and manually installing the INF"

 

I eventually went into device manager and removed Geforce MX 2 200. and when the computer restarted, it automatically reinstalled Geforce MX 2 200 and after it restarted again, I had my 32 bit color back



#4 OldPhil

OldPhil

    Doppleganger


  • Members
  • 4,123 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Long Island New York
  • Local time:02:16 AM

Posted 18 February 2018 - 08:15 AM

Trial and tribulation with a good ending!  Enjoy!


Honesty & Integrity Above All!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users