Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

FPS while playing game repeatedly goes from low fps to high fps and back


  • Please log in to reply
No replies to this topic

#1 AugustusCaesar

AugustusCaesar

  • Members
  • 4 posts
  • OFFLINE
  •  

Posted 17 February 2018 - 03:12 PM

Hey, I have the following Problem:

When playing rather demanding games like Assassins Creed Origins, Arma 3 and Kingdome Come Deliverance, as well as title like Mount & Blade when having a large battle, the game start with relative good FPS around 50 fps on Very High Settings and 1080p. However, after a short while, usually one, two minutes after the game starts, the FPS goes down to 10 - 15 fps, then back up to around 40 - 50, then back down. So the game is stutter free for a few seconds, sometimes longer, sometimes shorter, then stutters extremely, sometimes longer, sometimes fewer, and then back again.

It happens especially often when I look around or when a lot happens, but also just by standing. It also gets worse in places with lots of NPC, but also in places with less going on.

In many games these even happen with lower settings. For example, in KCD, it happens on every setting, even the lowest.

I am using Geforce Experience, and even when using the optimal settings it shows me for these games, these issues continue like before.

I have a GTX 1080, 16 GB Ram, AMD FX-8350. I have the newest driver installed. In case of KCD, even when the stuttering happen, the CPU Usage and RAM are not fully used, though the CPU usage is very high.

I hope someone has an idea what the problem could be, and what I could do to solve it.



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users