Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No able to copy files to pendrive.


  • Please log in to reply
5 replies to this topic

#1 davidjames9001

davidjames9001

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:13 PM

Posted 13 February 2018 - 10:59 PM

When i am going to copy a file from pc to pendrive it shows an error like file size is too big and the size is 6 gb. And pendrive is also empty which has 32 gb free space. What is the resson behind it?



BC AdBot (Login to Remove)

 


#2 opera

opera

  • Members
  • 992 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:08:43 AM

Posted 14 February 2018 - 01:37 AM

If your pendrive is FAT32 it has a 4 gb individual file limit.

 

Do a quick format of pendrive only to NTFS 

 

Locate pendrive in MyComputer,  highlight it and then right click on it and select format. Choose NTFS under file system and quick format under the format options.



#3 Netdoorz1

Netdoorz1

  • Banned Spammer
  • 7 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:01:13 PM

Posted 14 February 2018 - 01:42 AM

If your pendrive is FAT32 it has a 4 gb individual file limit.

 

Do a quick format of pendrive only to NTFS 

 

Locate pendrive in MyComputer,  highlight it and then right click on it and select format. Choose NTFS under file system and quick format under the format options.

You may also convert the file into zipped one and then copy to pendrive and later on you can unzipped that file.



#4 davidjames9001

davidjames9001
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:13 PM

Posted 14 February 2018 - 01:47 AM

If your pendrive is FAT32 it has a 4 gb individual file limit.

 

Do a quick format of pendrive only to NTFS 

 

Locate pendrive in MyComputer,  highlight it and then right click on it and select format. Choose NTFS under file system and quick format under the format options.

After formatting i can able to copy files to pendrive. Thanks!



#5 davidjames9001

davidjames9001
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:13 PM

Posted 14 February 2018 - 01:49 AM

 

If your pendrive is FAT32 it has a 4 gb individual file limit.

 

Do a quick format of pendrive only to NTFS 

 

Locate pendrive in MyComputer,  highlight it and then right click on it and select format. Choose NTFS under file system and quick format under the format options.

You may also convert the file into zipped one and then copy to pendrive and later on you can unzipped that file.

 

I will try later your idea to check it is working or not.



#6 opera

opera

  • Members
  • 992 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:08:43 AM

Posted 14 February 2018 - 02:07 AM

 

If your pendrive is FAT32 it has a 4 gb individual file limit.

 

Do a quick format of pendrive only to NTFS 

 

Locate pendrive in MyComputer,  highlight it and then right click on it and select format. Choose NTFS under file system and quick format under the format options.

After formatting i can able to copy files to pendrive. Thanks!

 

 

Good to hear :)






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users