Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

regsvr32.exe boosted my CPU to 60-100%


  • Please log in to reply
3 replies to this topic

#1 dmitrycrome

dmitrycrome

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:11:17 AM

Posted 12 February 2018 - 04:10 PM

regsvr32.exe boosted my CPU to 60-100% after IObit products installation. Please help me to fix this problem.


Edited by hamluis, 12 February 2018 - 04:25 PM.
Moved from MRL to Am I Infected - Hamluis.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,572 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:04:17 AM

Posted 12 February 2018 - 04:25 PM

Step One would be to uninstall any/all IObit products, IMO.

 

Louis



#3 dmitrycrome

dmitrycrome
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:11:17 AM

Posted 12 February 2018 - 04:30 PM

Step One would be to uninstall any/all IObit products, IMO.

 

Louis

i completed uninstall for this products


Edited by dmitrycrome, 12 February 2018 - 04:47 PM.


#4 dmitrycrome

dmitrycrome
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:11:17 AM

Posted 12 February 2018 - 04:58 PM

Step One would be to uninstall any/all IObit products, IMO.

 

Louis

what is the next step?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users