Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Disk activity issue and Resource Monitor issue


  • Please log in to reply
No replies to this topic

#1 ray5450

ray5450

  • Members
  • 444 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:55 AM

Posted 12 February 2018 - 02:05 PM

I'm trying to get information to troubleshoot a possible disk activity issue.  I was planning to have Resource Monitor open for a few days so that I could try and see what is happening.  The monitors were working fine.  The next day, in Resource Monitor, under the "Disk" monitor section was blank, but the tiny squares in the "Disk" monitor section heading bar were showing activity, as was the graph at the top of the window. I did some research on this issue.  The following is a list of what I have tried and the results:

 

1.  Booted in safe mode.

--no change

 

2.  Booted in clean boot.

--no change

 

3. Tried in new user account.

--no change

 

4.  Ran sfc.

--(found no problems)

 

5. In Resource Monitor Menu-Monitor-Stop/Start, Stop was "available", Start was "not available".  I Stopped, then Started.  Upon Starting, Resource Monitor became unresponsive ("not responding").  I rebooted and repeated.  This time, everything was stopped.  I Started, and everything started, except for "Disk" monitor.  I closed Resource Monitor, reopened, and it was the same.  I rebooted again.  This time, again, all was stopped upon opening Resource Monitor, but when Started, NONE of the items started, and in the menu, "Start" was available, and "Stop" was not available.  I started again with the same result--nothing started.  I tried rebooting again with the same result.  Next, I booted to clean boot with the same result.  Next, I booted in Safe Mode, and everything was already running, except for "Disk" monitor.

 

Currently, then, none of the monitors (CPU, Disk, etc) are running, and will not start if I start them in the menu, but in Safe Mode, everything is running, except for "Disk" monitor, which is what occurred out of Safe Mode and before using the Stop and Start in the Monitor menu.

 

I did not find any more information, or anything else to try.

 

Is there a solution?



BC AdBot (Login to Remove)

 


m



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users