Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Corrupted .7z file unpacking.


  • Please log in to reply
No replies to this topic

#1 euchreplayer23

euchreplayer23

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:57 AM

Posted 11 February 2018 - 07:26 PM

I uploaded a .7z file online several years ago and recently tried to download it. File contents should be .ut3 and .ini files. No .exe or .bat etc...It will not unpack. I used the very software i used to pack it 7zip, to try to unpack, no luck.

https://gamefront.online/files/20539412/UT2D-AllmapsAvail.7z

I have discovered that the header is corrupt and possibly the footer from this guide to recover 7z files.  

http://www.7-zip.org/recover.html

I tried tech support in reddit and didn't understand the suggestion:

https://www.reddit.com/r/techsupport/comments/7ojsgf/open_7z_file_unpacking_help_required/

 



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users